Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Bootmii+cboot2 OR AnyRegion Changer for 4.0E ?

  1. #11
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    try cios38rev13b. that was probably the problem. use that instead.

  2. #12
    Junior Member
    Join Date
    Jul 2009
    Posts
    38
    Thanks
    6
    Thanked 1 Time in 1 Post
    I did actually try ciosrev13binstaller before cIOSv7 but it crashed when I ran the boot.dol. The installer also came with IOS38-64-v3610 - is that the cIOS it's trying to install? In that case, I could try wadmanager to install it directly...

    In any case, I played around with anytitle deleter and deleted everything except for IOS60 and the system menu! (I can restore from my bootmii nand).
    Still booted to the recovery screen, but nothing else.

  3. #13
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    IOS38-64-v3610.wad is the file you need to have in your sd root to install rev13.

    try rev10. that is the most stable and is still really good. you need a different wad though.

  4. #14
    Junior Member
    Join Date
    Jul 2009
    Posts
    38
    Thanks
    6
    Thanked 1 Time in 1 Post
    I've got side tracked and managed to install Preloader 0.29 using cboot2.
    So now in the settings menu there is a 'System Menu IOS' setting - could I change that to 30 and install IOS30 and system menu 3.2e?

    Or does it not matter what I do with the system menu - there's still something underlying that's stuffed?!

  5. #15
    Junior Member
    Join Date
    Jul 2009
    Posts
    38
    Thanks
    6
    Thanked 1 Time in 1 Post
    I have another Wii to play with, so this one's taken the back seat for now.

    But it preloader I try to install/load a .dol but usually get a code dump screen. I've tried a few dols like wadmanager and anyregion changer etc.
    Am I supposed to install then load it - or do I just load it?

  6. #16
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    i havent used most of preloader's advanced features. i just use it for the many bricks i have, and im still on 0.28, becasue when eveer i install 0.29 my system files get corrupted (luckily preloader is still there and i just reinstall the system firmware)

  7. #17
    Junior Member
    Join Date
    Jul 2009
    Posts
    38
    Thanks
    6
    Thanked 1 Time in 1 Post
    I got around to looking at my old wii again. Sort of went a step back because I'd used the old wiimote with the new wii and it wouldn't sync again with the old one.
    Ended up using cboot2 and gc_fix with a GC controller to overwrite the setting.txt on the old wii with one from the new wii.
    http://www.wiihacks.com/bricked-wii-...tml#post121186

    This actually allowed me to get to the 'press A' screen now and from there could sync my wiimote. So one step back, one step forward...

    I also used the wadmanager with GC support. Seemed to be more successful than wiimote anyway, so I think my BT module may be giving some of my random crashes.

    Original Links to the GC apps were from gbatemp I think, but can't reach it ATM.
    Last edited by WiiLax; 08-23-2009 at 02:00 AM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •