Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: I... I think I killed it.... :(

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Red face I... I think I killed it.... :(

    Alright guys, I've been a long time lurker... but now (unfortunately or fortunately depending on how you look at it) I have to make my first post... in the bricked section... haha

    So lets get down to it.

    I HAD a 4.0U upgraded wii, however I've had this system since its release, and have had to upgrade from 2.0.

    between these updates, I was able to install the Homebrew channel, and immediately following this install, I updated to 4.0

    I didn't realize until later that I wouldn't be able to boot backups, because I didn't install the things I needed to.

    After trial an error I was able to downgrade to 3.2u, and was able to install a usb loader, and was stoaked to have done so.

    No problems what-so-ever.

    Went out and BOUGHT (yeah... after I just did all that) Tiger Woods 10, tossed it in, and it wanted to update to 4.0 in order to run... or so it sayed.

    I thought that since everything was loaded, upgrading wouldn't be a problem...

    The progress bar started to move (even though I didn't have any wifi), and then the sytem went black.

    Restarts on the system bring me to a black screen, and I have to hard re-boot in order to even turn off the system.

    I have no mod-chips in this unit, however I do hear everything running in the system. The t.v. also re-acts to me powering up the console, but only brings me to the black screen.

    anything I can do guys? or am I going to be out another 200? :/

    I really appreciate your guy's time for reading this and helping me out... really.


    Your token lowbie techy...
    ~Nigel.

  2. #2
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    you couldve just run the backup loaders on 4.0...

  3. #3
    Junior Member
    ~***** contributor~

    Join Date
    Jun 2009
    Location
    North Carolina
    Posts
    35
    Thanks
    2
    Thanked 11 Times in 10 Posts
    I second that, you can use the back up loaders to run retail games, but if you would have had Preloader installed it would have blocked systems and game updates!

  4. #4
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    no, you can run copied everything on 4.0 just as well as on 3.2. just installing it is the hard part.

  5. #5
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    its not hard on 4.0 to launch backups, but basically without preloader dude you are boned. did you install preloader and if so can you boot into it? you should have also used bootmii but thats in hindsight...maybe try looking into savemiifrii? i don't know much about it but search around maybe it will help.

  6. #6
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    Ya if your at 3.2 U then just get a gamecube controller and press the D-pad (all four buttons so you probably have 2 unscrew the thing to get to it) and then hopefully 3.2U should show up then just pop in the tiger wood disk (yes the one that bricked you how ironic) and it will install 4.0U. How ironic the disk that bricked your wii may fix it lol.

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  7. #7
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    that savemiifrii thing doesnt usually work.

  8. #8
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    wow then boy am i a lucky guy........ then after i used it i 4got i had bootmii.........

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  9. #9
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    woah. thats wierd. in gbatemp i sometimes look at ppl with bricked wiis. i told 4 ppl to use it and they all failed. so i gave up on it.

  10. #10
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    It may be the type of brick they have...... if its a full brick it may have corrupted the file that LETS you use the savemiifrii tactic...... that's odd.....

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •