Results 1 to 8 of 8

Thread: Need serious help!!Wife will kill me!!

  1. #1
    New Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Need serious help!!Wife will kill me!!

    ok so i tried soft modding my wii....tried numerous things was messing around a bit but couldn't play a back up game so got homebrew via bannerbomb...perfect.....tried downgrading to 3.2 from 4.0 .......all done, successful............... hit home to restart........didn't restart for like 25 min so me (smartguy) held the power button til it turned off and now...................... i power on my wii the light comes on green blue light blinks once then nothing but big ol black screen...............Somebody anybody please help......Even if its just a good excuse other than being dumber than i thought i was......


    Sorry to moderators for posting this here just noticed in my panick state that there is a specific spot for this story......Sorry again guys!!
    Last edited by bambam1234; 07-04-2009 at 10:34 PM. Reason: posted in wrong spot

  2. #2
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    Do you have a gamecube controller? if it somehow sucsefully downgraded to 3.2 (which is highly probabel) you can insert the gamecube controller in the 4th slot and hold down all buttons on the D pad. just go onto youtube and type in savemiifrii. also wen it works there should be there should be 6 letters at the bottom. 3.2 USA or PAL or wat ever your region is. then if that pops up insert a game (has to be original) that has a firmware 3.3 (animal crossing, SSBB) and it will fix your wii. also check the serial number on the bottom of the wii and if it says LU64, OR LU65 DONT DOWNGRADE. (again if you fix this)

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  3. #3
    New Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks a lot jonathan i'll give it a try and post how it went!!!!!!

  4. #4
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    it sounds like he has a lu64+ serial which is bad news

  5. #5
    New Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Caved and brought it back to walmart got a new one now... Thanks for the help though guys much appreciated......Now looking for someone in my area to put a mod chip in instead.....anybody nknow anyone in the barrie ontario canada region that does that!!!!

  6. #6
    New Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok new quick question is does anybody know how to get my 1500 pints from the bricked wii to my new wii????? and my final fantasy game back that i downloaded onto sd card????

  7. #7
    New Member cbjones26's Avatar
    Join Date
    May 2009
    Posts
    201
    Thanks
    8
    Thanked 41 Times in 31 Posts
    how close are u to canton NY??

  8. #8
    New Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    pretty far atleast 6hours drive!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •