Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: HELP! After Health And Regulations Screen, is a BLACK SCREEN

  1. #31
    Junior Member chrisemersonnc's Avatar
    Join Date
    Feb 2009
    Posts
    45
    Thanks
    5
    Thanked 1 Time in 1 Post
    Ah - interesting. I'd heard of Infectus but hadn't looked into details of it. I'm hoping your wacky "just reseat the bluetooth" thing fixes my old D2B Wii in which case I can turn my D2E Wii brick into a long-term project (which hopefully SSBB exploit will save).

    Anyhow I left the D2B on all night - I'll check it when I get home today - hopefully it will still be on. Man I stayed up WAY TOO LATE last nite - since I finally had a Wii I could work on I installed 4.1 firmware, BootMii, Preloader, HBC etc - it was so fun!

  2. #32
    Junior Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Kewl!

    Hope ur wii still rocking when u get home.


    EDIT: I almost forgot!! DONT forget to backup your wiis NAND!!!

  3. #33
    Junior Member chrisemersonnc's Avatar
    Join Date
    Feb 2009
    Posts
    45
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by aragan View Post
    Kewl! Hope ur wii still rocking when u get home.
    Wii's been powered on for a good 12 hours now - so so far so good. Real question is - when I put the Wii back in the casing will it start doing the random-shutoff thing again (from heat or something?) /knock on wood...

    Quote Originally Posted by aragan View Post
    EDIT: I almost forgot!! DONT forget to backup your wiis NAND!!!
    Oh yeah.. that is on my list of things to figure out tonight fo sho... sadly a 3 of my SD cards refuse to work with BootMii so I'm picking up new one today omw home. I have Preloader installed but do want BootMii *AND* NAND backup setup too definiteyl...

    BTW - I forget - what situation is your Wii in? Or you still waiting for SSBB or did you find a fix for yours?

  4. #34
    Junior Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The only way to see if ur wii is really fixed... is to close the case and turn off "Wiiconnect24" that is the one that make the wiis overheat...

    My wiis still "banner bricked"

    Im waiting on SSBB hack, cause i dont have the infectus yet... and i dont really have the time to play with those toys untill next week...

    Believe me... remember the "bricked" wii where i got the BT trick? Has been like 4 months... and the guy never came back... so from what i see... i can say yours is fixed...

  5. #35
    Junior Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Oh yeah.. that is on my list of things to figure out tonight fo sho... sadly a 3 of my SD cards refuse to work with BootMii so I'm picking up new one today omw home. I have Preloader installed but do want BootMii *AND* NAND backup setup too definiteyl...

    BTW - I forget - what situation is your Wii in? Or you still waiting for SSBB or did you find a fix for yours?
    Hey!

    When you first ran Bootmii... the installer tell you to prepare an SD card...

    SO if you are getting nand backup errors, you need to do the following.

    First back everything from SD to pc
    Then do a "FAT" FORMAT on windows (NOT fat32, just FAT)
    Then just copy only the BOOTMII folder back to SD...
    try again...

    ENJOY...

  6. #36
    Junior Member chrisemersonnc's Avatar
    Join Date
    Feb 2009
    Posts
    45
    Thanks
    5
    Thanked 1 Time in 1 Post
    /cry...

    sigh - Well, I got everything setup pretty much perfect, then finally put the D2B Wii back together last night (member my D2B wasnt a brick - its the one that fell off mantle one time and up till now had random power-offs). UNFORTUNATELY... 20 minutes into the 1st Mario Kart Wii game the Wii had a random power-off... and had another 7 minutes later.
    I then took the Wii apart again (in case it was a heat-related thing of being all stuffed up in the Wii casing?) and tried running another game for 30 minutes - but it eventually had a power-off too. Tried this 2 more times - both ended in random power-offs w/in 30 minutes.

    What I don't understand is why I could run it for 10-20 hours at time up in the attic and it didn't have *1* power-off. The only diff really (besides it's a different power outlet) is that I was playing a *game* today, and all the 10-20 hour stretches in the attic were just running homebrew-related stuff.

    ANYHOW - looks like I can't run away from my D2E brick and just use my D2B... looks like the D2B is simply unsaveable w/this random power-off thing. So I'm back on the hunt for a way to fix my 4.0u/D2E banner brick who won't boot anything but Wii games and backup games.

  7. #37
    Junior Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    DUuude! Boys dont cry... Lol! J/K

    The only thing i can think of... is your drive...

    Try this...

    Open ur console...go quick to config menu...Turn OFF (if it is on) Wiconnect24.

    Install USB loader... and try the same game (MK), but this time on usb... with the dvd drive unplugged... both cables.

    If it turn off again... then we try another "thing"...

    Hope that helps.


    Edit: Remember the WII is just a Gamecube v1.2 so they dont get overheated... unless you have Wiconnect24... that s**t make them go crazy hot!
    Last edited by aragan; 08-15-2009 at 07:52 PM.

  8. #38
    Junior Member chrisemersonnc's Avatar
    Join Date
    Feb 2009
    Posts
    45
    Thanks
    5
    Thanked 1 Time in 1 Post
    I moved my blabbing about my 'random power-offs' here ... not that I haven't already threadjacked this thread multiple times already heh...

    http://www.wiihacks.com/general-home...tml#post126039

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •