Results 1 to 6 of 6

Thread: Is my wii dead

  1. #1
    DT8
    DT8 is offline
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Is my wii dead

    i just used wad manger and unistalled cIOS249 rev8.wad and IOS60patched.wad now my wii wont start any ideas folks

    thanks in advance

    DT8

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    IOS 60 is vital to the Wii System Menu on 4.0? Looks like you removed the one of the most important wads of your Wii.

    If you installed bootmii as boot2 you might have some chance of getting things back? I hear that even preloader needs IOS60 to operate.

    Otherwise you are looking at savemefrii when a newer update comes out on disc or returning it to Nintendo.

    Wad manager is very danagerous and should come with a warning, oh wait it already does. Never uninstall any IOS unless you know what you are doing.

    Maybe someone else can provide some more insight.

  3. 2 Users Say Thank You to Tealc For This Useful Post


  4. #3
    DT8
    DT8 is offline
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i have bootmii on boot2 and on the new Indiana Jones it wanted to update so if someone has any ideas what i can try i will be very grateful

  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    The first thing I'd try is try getting bootmii to load by putting the necessary SD card with bootmii folder with armboot.bin and ppcboot.elf inside.

    If you created a NAND backup then restore that.

    Information video
    Last edited by Tealc; 06-23-2009 at 02:40 PM.

  6. 1 User Says Thank You Tealc For This Useful Post

    DT8

  7. #5
    DT8
    DT8 is offline
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Your a star mate i didn't backup the nand but i used bootmii then went on the homebrew channel then run wad manager and reinstalled cIOS249 rev8.wad and IOS60patched.wad and now my wii is alive again.

    Thanks A Million

    DT8

  8. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    So glad you fixed it DT8.

    The wad manager thing would have been the second thing I would have tried.

    Now time to back up your NAND?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •