Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 53

Thread: IOS60 Brick, any suggestions?

  1. #41
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've just done the same thing!!


    Stupid, stupid, stupid!!!

    I had everything going great following the 3.1-4.1 guide, I got to step 5 and started to install the wads 1 by 1 before I installed the ios60. After realising what I had done, I went back and uninstalled the wads. Not thinking, I also uninstalled the ios60! Now I'm screwed

    Now the power to the unit comes on with the green light but I get nothing at all. Is there anything I can do about this or do I just have to send it in to Nintendo?

    Thanks.

  2. #42
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Nothing apart from Bootmii/boot2 installed and you'd have needed an 18 month old Wii to get that installed.
    Not really doing much Wii stuff these days.

  3. #43
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Nothing apart from Bootmii/boot2 installed and you'd have needed an 18 month old Wii to get that installed.
    Nope, I had to install Bootmii as an IOS. I knew I should've just left well enough alone.

    Would Nintendo even repair this if they figure out that I was messing with it? I have no warranty anymore, but that's ok I would gladly pay.

  4. #44
    Junior Member abickhoff's Avatar
    Join Date
    Jun 2009
    Location
    Australia
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jmd420 View Post
    I've just done the same thing!!


    Stupid, stupid, stupid!!!

    I had everything going great following the 3.1-4.1 guide, I got to step 5 and started to install the wads 1 by 1 before I installed the ios60. After realising what I had done, I went back and uninstalled the wads. Not thinking, I also uninstalled the ios60! Now I'm screwed

    Now the power to the unit comes on with the green light but I get nothing at all. Is there anything I can do about this or do I just have to send it in to Nintendo?

    Thanks.
    Hey Mate,

    If you've uninstalled IOS60 (and you have ), there is pretty much nothing you can do.

    My advise is to send it back to Nintendo, I've done the same thing before and sent my bricked Wii back to Nintendo.

    In my case they determined "Faulty PCB Main Board", and replaced the entire unit under warranty. Not saying this will be the case for you but it's worth a try.

    Failing that, they will offer to repair of replace it for a reasonable price if they determine it to be a none warranty fault - circa $150 I'm told.

    Another avenue, if you purchased the Wii from a specialist store (EB, Game, JB Hi-fi etc.), you might have had the option / purchased an extended return to retailer replacement console warranty. (Just a hint !)

    Either option....I suggest following Dogeggs tutorial to the letter an remember the golden rule Never Uninstall IOS60

    Regards,

  5. #45
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by abickhoff View Post
    Hey Mate,

    If you've uninstalled IOS60 (and you have ), there is pretty much nothing you can do.

    My advise is to send it back to Nintendo, I've done the same thing before and sent my bricked Wii back to Nintendo.

    In my case they determined "Faulty PCB Main Board", and replaced the entire unit under warranty. Not saying this will be the case for you but it's worth a try.

    Failing that, they will offer to repair of replace it for a reasonable price if they determine it to be a none warranty fault - circa $150 I'm told.

    Another avenue, if you purchased the Wii from a specialist store (EB, Game, JB Hi-fi etc.), you might have had the option / purchased an extended return to retailer replacement console warranty. (Just a hint !)

    Either option....I suggest following Dogeggs tutorial to the letter an remember the golden rule Never Uninstall IOS60

    Regards,
    Thanks for the replies guys.

    I'm gonna try to send it back to Nintendo for repair. I went to their repair site and punched in the serial #. It told me that the Wii was still under their warranty. I did not realise this. ( I purchased it in March '09)

    Will they notice that i was messing around with it and refuse repair? That's my only question about sending it back in. I guess that's just a "luck of the draw".

    I guess that's the only thing I can try before I end up trying to sell it for parts.

    The guide is great and it was working like a charm. Just a very stupid, dumbass mistake by me

    Thanks all!
    Last edited by jmd420; 01-19-2010 at 01:57 PM.

  6. #46
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Most of the time people get away with it. So many problems have been caused by their 4.2 updates with it bricking a percentage of virgin Wiis that they seem to just swap them these days. Fingers crossed you'll be the same.
    Not really doing much Wii stuff these days.

  7. 1 User Says Thank You Tealc For This Useful Post


  8. #47
    Junior Member
    Join Date
    Oct 2009
    Location
    ukay
    Posts
    61
    Thanks
    1
    Thanked 2 Times in 2 Posts
    so you have got bootmii as boot 2 then if so just boot into homebrew channel .wad manager then install the sys menu for your system

  9. #48
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    This has already been declared

    Quote Originally Posted by Earlier in the Post
    Nope, I had to install Bootmii as an IOS
    Not really doing much Wii stuff these days.

  10. #49
    Junior Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    just if you got a GC controller you can fin a unbrick mii wii disc try to mod you controller in SAVEMIIFRII superb touch combinaison that must unbrick it

  11. #50
    New Member Jordan55's Avatar
    Join Date
    Mar 2009
    Location
    Academy City
    Posts
    51
    Thanks
    14
    Thanked 1 Time in 1 Post

    motherboard

    you could always buy the motherboard for 100$ on ebay with free shipping

    throw away your old motheboard and install a new one

    luckily you wont get a lu64 one

    this is basicly the only way to recover from your full brick wii

Page 5 of 6 FirstFirst ... 3456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •