Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 53

Thread: IOS60 Brick, any suggestions?

  1. #21
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ah... here's one more which deleted the same IOS60, with the same mistake too...

    Only one thing is different in my situation.. i have a copy of my NAND... but i don't have bootmii anymore... awful...

    I want to know if there's a way to inject the nand into my wii memory... with an external tool, plugin the board direct into something... some technical procedure... anyone know something about this?
    I'll search some technician that can do this job, official nintendo support isn't a option for me.
    Thanks

  2. #22
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    so how did you lose bootmii? there a thing called an infectus i think that can do what you want....

  3. #23
    Junior Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i know then waninkoko or wiigator accept some nand modif but if you install bootmii or preloader; but i'll sugest 2 things

    1 buy a modchip

    2 try to look after savemii /usb gecko loader SaveMii - Introducing SaveMii, the Wii recovery dongle
    you can make one with a gamecube controller too


    these 2 think can help you


    if you need help don't hesitate

  4. #24
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    so how did you lose bootmii? there a thing called an infectus i think that can do what you want....
    Unfortunately, the new version of boot my showed an option to uninstall it...i wasn't satisfied with the long wait to startup all the system, then i remove it... we realize the mistakes only when it's to late . lol
    i'll start looking for this infectus... sad

    thanks for your reply

  5. #25
    Junior Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    infectus is not easy to install

    savemii is already good for you no ?

    a gc controller is only 9 €

    why don't put a try ?

    you can make a custom cd with wadmanager custom

    and lauch it by this you must recover easily your wii

  6. #26
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ghostdogjp View Post
    infectus is not easy to install

    savemii is already good for you no ?

    a gc controller is only 9

    why don't put a try ?

    you can make a custom cd with wadmanager custom

    and lauch it by this you must recover easily your wii
    i was wondering if the samemii is exactly the same as the gc controller trick, because
    yep. i got a gc controller to test this... but there was no way... tried with game discs, bootable wadmanager, that nintendo official repair disc... but anything worked... i read somewhere that this ios60 fullbrick isn't recoverable so easily... when i press the four directions on controller, i listen the disc spinning, trying to read, but there's nothing on the screen.
    i'll look for someone who can use/install infectus, not me, of course.. i'd certainly mess even more my wii. rsrs
    but if you know any other possible methods to test.. don't hesitate in tell me... i don't have so much to lose rsrs

    cheers,

  7. #27
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    i just installed and followed the instructions on IOS60patched and then when i was finished i had a semi brick.
    so i said no hell no this and i uninstalled it.
    then when i restarted my wii it went black. my wii will turn on but the screen is still back it wont go to the system menu.

    i have preloader installed and preloader wont work when i hold the reset button.
    i have bootmii installed and my nand backed up on my sd card.

    is there anything i can do to fix this or to hell with it and sell it for parts. i have 3 wii's so its not a problem but i hate knowing know i have no control of this situation any info would be great thank you
    this wii was soft modded.

    ok i understand now its a full system brick.
    there is nothing you can do when its a full system brick except send it back to nintendo thats it.
    Last edited by frost167; 08-08-2009 at 07:34 PM.

  8. #28
    Junior Member
    Join Date
    Dec 2008
    Posts
    14
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I'm in the same boat; I just downloaded the unbrick disc and will let you know how it goes.

  9. #29
    New Member Johno69's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    267
    Thanks
    25
    Thanked 110 Times in 61 Posts
    Quote Originally Posted by frost167 View Post
    i just installed and followed the instructions on IOS60patched and then when i was finished i had a semi brick. so i said no hell no this and i uninstalled it.
    Same here.. I had everything going good except I wasn't able to use the SD card for channels, so I installed this wad.

    I can get to HBC and I have uninstalled it, but now cannot get to the Wii menu. It just goes back to HBC all the time.

    Any idea's?

    I can still play games via USB with neogamma.. but really want the Wii menu back for the kids ease of use.

    I have 4.1E installed already (What's left of it) if I just run the updater again will it fix my issues? Or should I run the downgrader then updater again?
    Last edited by Johno69; 08-08-2009 at 08:06 AM.

  10. #30
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i have the same problem deleted I0S60 how can i save it modchip the the gc trick with universall unbrick disc does this work

Page 3 of 6 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •