Results 1 to 4 of 4

Thread: full bricked I think

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Us full bricked I think

    Like the idiot i am i was okay with v3.2u .
    I was looking for new wads to try, and loaded system 4 and ios60 wads.
    now i have system 4 so i then went back and uninstall system 4 and ios60 wads, on restart i got the black screen. The power button works, disk makes noise, but screen is black, no version number or anything.


    can someone help me
    i am a newbe

  2. #2
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    you, my friend, uninstalled your system menu. youre screwed, as far as i know. got preloader installed? bootmii? you could always use savemii i guess.

  3. 1 User Says Thank You Banned Guy For This Useful Post


  4. #3
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ThetaSigma View Post
    you, my friend, uninstalled your system menu. youre screwed, as far as i know. got preloader installed? bootmii? you could always use savemii i guess.
    thanks a lot i though so but i wii try savemii.
    can i use a restore disk or boot disk.
    if not thanks anyway

  5. #4
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    youll have to look into that. google is your friend.

  6. 1 User Says Thank You Banned Guy For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •