Results 1 to 3 of 3

Thread: Cannot open system menu or homebrew channel from preloader

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Cannot open system menu or homebrew channel from preloader

    hi all
    i am running a wii with v3.2 and v0.28 preloader.
    I tried to do a system update to 4.0 but it said it failed.
    The wii restarted automatically but then it just came up with preloader.
    It couldnt load the system menu saying "Error autobooting system menu! Set UID Failed"
    So i tried the Homebrew channel but that said "Error autobooting HBC. mabye title not installed?"

    i really dont know what to do

    ive tried to boot wad manager from preloader putting its boot.dol in the root of the sd but when i tried to load it, it just comes up with a load of words on the screen

    please someone help me

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    wait home brew has randomly started working again for me after i done a soft reset (turning wii on whilst holding resest button)
    what do i do now?

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    6
    Thanks
    1
    Thanked 4 Times in 1 Post
    Install IOS30-64-v1040.wad and SystemMenu-v290.wad for pal with wad manager.

    If you cant find those files with google use wii scrubber and extract from
    wii-system-menu-update-PAL-v290.iso



    Then install hackmii_installer_beta2.elf with Twilight.
    Dump nand and archive to pc or disk.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •