Results 1 to 3 of 3

Thread: Bricked Wii after trying to downgrade

  1. #1
    Junior Member
    Join Date
    Dec 2007
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Bricked Wii after trying to downgrade

    Hi everybody,

    My wii does not want to boot at all anymore. Here is what happened : I was trying to downgrade my wii from 4.0 to 3.2 so i could install the Wad files. While following the guide on how to do that, i got to the point where i had to install every single firmwares, the process got bugged at half of it and restarted twice, so i got impatient nd skipped all those that were already insatalled before and got up to the "install 3.2 firmware DANGEROUS"... i did it, then the wii froze so i had to reboot it and now i got a black screen.

    I do not have preloader and i tried using the gamecube controller trick but it did not work at all. I have a wiikey v1 isntalled and it is a LU50 wii.

    Thx for any advises.

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same boat

    Hi,

    It sounds like I did almost the exact same thing and I am in the same boat. Does anyone PLEASE have any fixes or suggestions for this issue?

    Thank you!

  3. #3
    New Member
    Join Date
    Sep 2008
    Posts
    65
    Thanks
    1
    Thanked 1 Time in 1 Post
    you can install wad files with 4.0 as long as you have the homebrew channel i did it with no problem no need to downgrade

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •