Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37

Thread: System menu files corrupted, no preloader?

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    System menu files corrupted, no preloader?

    Hey, sorry if this has already been posted somewhere, although I looked it up and can't find a solution, so wondering if anyone could help, this is the problem:

    I boot up the wii like always and press the A on the wiimote, but then a screen with a message "Files are corrupted" appears and can't access the Wii menu. I dunno if I installed the preloader, tried to hold reset while turning the wii on but I can't access it, I'm currently using v4.0, I just want to access the HBC but I can't seem to find a way around, are there any solutions for this?

  2. #2
    New Member cbjones26's Avatar
    Join Date
    May 2009
    Posts
    201
    Thanks
    8
    Thanked 41 Times in 31 Posts
    i had a simalar issue. but mine loaded to hbc after the msg. um if u find a way to get into hbc so u can get to the wad manager ( assumeing u have it installed) just install a system menu wad and ur good to go!!!

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oh yeah, that's why I would love to do, access the HBC to install a WAD that'll help me recover the system menu, but that's my problem, I can't find a way to get to the HBC sadly, my wii just freezes after it shows up the message. I'm still looking for a fix but still can't find anything

  4. #4
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    u got a game cube controller? if u push down really hard on the middle of the D-pad it will bring u 2 savemiifrii (no u didnt' have 2 install anything its just there every wii can do it) and then just put in a disk w/ a higher firmware than what u got and presto no more bricked wii s

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  5. #5
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    as you are on 4 with no preloader you are SOL, is your wii still under warranty?

  6. #6
    Junior Member
    Join Date
    Jun 2009
    Posts
    13
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Wii Bricked I Believe

    Hi,
    I installed hbc and preloader 0.29 on a version 4.0 Wii.I used downgrader to try and downgrade to a previous firmware version but when I restart my Wii a message comes up saying that your system files have been corrupted plz refer to manual for trouble shooting.I can power up Wii and when I press reset the preloader menu appears.can someone tell me how I can go about getting the Wii system menu back up and to its original state before my problem occurred plz.

    P.s do i need a gamecube controller to access the hbc.

    Thanks.

  7. #7
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    can you not access hbc with your wiimote? what did you downgrade to? was the downgrade successful? (obviously not! - what i mean is did your firmware get downgraded or are you still on 4?)

  8. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    40
    Thanks
    4
    Thanked 39 Times in 15 Posts

    preloader 0.29

    I installed hbc and preloader 0.29 on a version 4.0 and when the wii boots up all i get is the h b c i have to play games with the sd card in how can i get all the cannels on my wii

  9. #9
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    go into your preloader settings and set 'autoboot' to 'system menu'...

  10. 1 User Says Thank You Dogeggs For This Useful Post


  11. #10
    Junior Member
    Join Date
    Jan 2009
    Posts
    40
    Thanks
    4
    Thanked 39 Times in 15 Posts
    thanks Dogeggs that did the trick m8

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •