Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37

Thread: System menu files corrupted, no preloader?

  1. #21
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    help

    Hi Dogeggs,
    I'm in trouble. I change the preloder settings and when i turn up the Wii after the Healty... ect press A menu i have this message: the system file are corrupted...ect. What can i do now? I cant step in the system menu!

  2. #22
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    can you get into preloader by holding down restart when you switch your wii on?

  3. 1 User Says Thank You Dogeggs For This Useful Post


  4. #23
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No. I changed the the autoboot to systemmenu!

  5. #24
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    you should still be able to get into the settings...

  6. 1 User Says Thank You Dogeggs For This Useful Post


  7. #25
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    So, when i turn up the wii ( of course by holding down restart)i see in the screen " press A...etc" and when i pressed the A the next screen is: the system file are corrupted...etc
    How can i get into the settings?

  8. #26
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    O.K
    I can step into the settings!
    What is the next step?

  9. #27
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yesss!!
    Work everything!
    Thanks your help!!

  10. #28
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    good news! what did you do to fix it?

  11. #29
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    So, when i steped into settings selected the HBC and reinstalled the Preloder and see magic this is work!

  12. #30
    Junior Member
    Join Date
    Dec 2008
    Posts
    10
    Thanks
    6
    Thanked 2 Times in 1 Post
    thank you boss its nice gob and you help me beg hugg from me and hope for you good time

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •