Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: SUPER full brick wii plz help me!!!

  1. #11
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bardiel13 View Post
    I've done very stupid thing.
    I was installing the softmii pakcage and when I went to preloader
    I enabled that "replace warning with background" hack without puting any background and then I installed 4.0 by wanikokos(I think thats the name) now when I start my wii I just get a black screen I can't do anything plz help me
    i believe im in the same boat as you. i did just about the same thing and i have the same problem. when i start my wii, it just stays black on the screen, nothing comes up at all. plz anyone! can u help? i've researched savemii but im just wondering if there is any other way. ive also researched savemii free, but that doesnt seem to be working. so any help will be great! remember my screen is black and i see and hear nothing.......how sad

  2. #12
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I believe that when upgrading to 4.0 and using ios60 the preloader will need a "reinstall" for the system menu to work. If you hold the reset button when powering on you wii you should be able to boot into hbc via preloader and then install the Preloader over again. If not then the system is broken another way...

  3. #13
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,662
    Thanks
    295
    Thanked 3,899 Times in 988 Posts
    Blog Entries
    47
    If you have a NAND Backup, you can use an Infectus chip (:: InFeCtuS ::) to flash your wii and bring it back to life (from what i've read) or if you have hackmii as boot2, there should be a way to use the NAND to bring back your wii.

  4. #14
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey cool thx. i forgot to come by and say thx. i fixed it a few days ago. man was i glad that was all i had to do!

  5. #15
    Junior Member ben361's Avatar
    Join Date
    Feb 2009
    Location
    The Netherlands
    Posts
    53
    Thanks
    8
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by garylo1015 View Post
    hey cool thx. i forgot to come by and say thx. i fixed it a few days ago. man was i glad that was all i had to do!
    and how do you fixed it

  6. #16
    Banned
    Join Date
    Feb 2010
    Posts
    12
    Thanks
    1
    Thanked 1 Time in 1 Post
    Did u back up your NAND?

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •