Page 8 of 9 FirstFirst ... 6789 LastLast
Results 71 to 80 of 89

Thread: **Read First** Brick Tips

  1. #71
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    IOS70 for 4.2 and Sys Menu v481 for USA.
    Not really doing much Wii stuff these days.

  2. 1 User Says Thank You Tealc For This Useful Post


  3. #72
    Junior Member
    Join Date
    Aug 2008
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks really for your help i figured it out already,
    but i thought it is better to ask than to be sorry.
    i placed the WAD file in the WAD folder and install it with the WAD manager
    i already has CIOS installed.
    still it didnt work,
    do you have any advice.
    also if you have a walkthrough like the one you gave to me on how to install the system menu it may help me figure out what i did wrong
    thanks a million.

  4. #73
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Excellent. I'm happy to figured it out.

    Could you elaborate a little on didn't work?

    Installing System IOS 70 and System Menu v481 should not come up with errors if you have cIOS installed properly.
    Not really doing much Wii stuff these days.

  5. #74
    Junior Member
    Join Date
    Aug 2008
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    actually it worked like magic,
    now my Wii is back kicking
    even all my channels are there
    thanks a million,
    from the start all i wanted to do is playing my backup games,
    can you advice from where i go on now to do so,
    since i alread have my homebrew channel working
    thanks a million again.

  6. #75
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Just install a backup launcher such as Neogamma or for USB loading USB Loader GX, Wiiflow, Configurable etc.

    Search the forum though, don't post here with those sort of questions please.
    Not really doing much Wii stuff these days.

  7. #76
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks from sharing......

  8. #77
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my brick wii can run the autoboot any region change v1.1bM5.At ARC screen i press any button also not have the function.
    Forgive my bad english.

  9. #78
    New Member Willem001's Avatar
    Join Date
    Dec 2009
    Location
    South Africa, Gauteng
    Posts
    38
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Cannot access Wii settings

    Hi
    Cant access Wii settings is on Ver 4.1e does boot up and can browse through other tabs but it wont load any game i put in the drive and will not let me access the settings menu Give's that Oper online support screen

  10. #79
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Willem001 - Semi-brick.
    Not really doing much Wii stuff these days.

  11. #80
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    how do i unbrick my wii it brick with 4.2 i got Wiikey v2 and a savemii

Page 8 of 9 FirstFirst ... 6789 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •