Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: UN - "semi-brick" your "semi-bricked" walkthrough.

  1. #11
    Junior Member
    Join Date
    May 2008
    Posts
    4
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Hey i got a simple solution to this already. simply follow the instructions via Updating Wii with no WiFi - GBAtemp.net. post no 10

  2. #12
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 2 Times in 1 Post

    brick or screwed wii?

    hi , i was just trying to softmii my wii and everything went right , but some gc games freezed after the 'press start' screen , then i tried softmii 2.1 , 3.0 , but the same happened , then i found softmod package , i installed but never let me complete preloader step cuz of ' ios60 not right' error, after a while i reboot the wii and a black screen appeared. when i get the sd in bootmii starts , i can enter homebrew channel but wiimotes are not syncing , then i can't use wad manager , firmware downgrader , , i just screwed my wii.

    what can i do?

    i also tried the recovery disc but i didn't work.

    any help ?

  3. #13
    Junior Member
    Join Date
    Aug 2009
    Posts
    23
    Thanks
    16
    Thanked 0 Times in 0 Posts
    hi guys i'm a complete noob at this.. but it appears i've bricked my 3.4 wii..
    i get the system files corrupt..
    i have homebrew instaled and can access bootmii.. is there anyway to rescue this?

  4. #14
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by screwy81 View Post
    hi guys i'm a complete noob at this.. but it appears i've bricked my 3.4 wii..
    i get the system files corrupt..
    i have homebrew instaled and can access bootmii.. is there anyway to rescue this?
    hey , i finally fixed my wii , i had a black brick with bootmii and hbc working, but no wiimote syncing. i did it with gc_fix, i uploaded it .

    guide:
    1. uncompress the gc_fix.rar , copy the whole folder to app/ in your sd card.
    2. there is a setting.txt file in the gc_fix folder , it is for USA wii , if your wii is from another region google it . then replace the new file in the gc_fix folder and leave another copy in the root of your sd card.
    3. execute it in HBC . it will take a while then try to reset your wii.

    it worked for me .

    bye
    Attached Files Attached Files

  5. 2 Users Say Thank You to lmbarriosn For This Useful Post


  6. #15
    New Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Smile My Wii Is ALIVE!!!!!

    Thanks to the setting fix my Wii is back alive again. It a beautiful Wii World!!!

  7. #16
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, so this tutorial is great, except for one tiiiiiny detail, couldn't you just include a link to the friggin files?!

    I try searching for the mentioned walkthrough with no luck, and can find no such thing searching for all of emperorofcanada's posts... can anyone help me?

  8. #17
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am going to try this, but you said if it is from another gregion other than US replace the text file and leave another in the root directory. Do I have to do the same if mine is a US region. do I have to copy the text file onto the root directory?

    thanks.

  9. #18
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Cant play burned wii game

    Hi i have a problem i cant play a wii game i burned. i have used Neogamma R8 beta but when i run the burned wii game it takes me to a black screen which has some random numbers and codes it looks like i had and error. please some one help me thx

  10. #19
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi!! can anyone help me? i cant seem to access my wii settings because of an update i did with a jap mario galaxy. my wii is u.s version all i get is an opera error everytime i try to access the wii settings and how do you remove duplicate channels? i hope someone can help me out thanks!!!

  11. #20
    Junior Member
    Join Date
    Oct 2007
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi , Where can i get the files from ?????

    Download the EmperorofCanada's files from the "3.1-3.4 Twilight/Downgrade/Starfall/Gamma" walkthrough

    I have a semibrick Pal wii with HBC , can i use the same method ?????

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •