Results 1 to 10 of 10

Thread: Black screen! :(

  1. #1
    New Member
    Join Date
    Oct 2011
    Posts
    14
    Thanks
    3
    Thanked 1 Time in 1 Post

    Black screen! :(

    I have successfully installed wii flow and the forwarding channel on my own soft modded wii. I wanted to do the same on my brothers wii (he had neogamma and usb loader installed) . I was having trouble installing the wii flow wad via wad manager and decided to give up. I accidentally hit the home button instead of exiting safely through wad managers menu and I got a screen of code dumps. The screen wasn't changing and maybe a minute passed. I panicked and turned the wii off using the power button. Now the wii won't turn on, I only see a black screen. I don't think he had Priiloader installed but I recall seeing a bootmii option in home brew.

    Is the wii fixable? I feel terrible

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    When powering on the Wii, does the blue disc tray light flash twice very quickly?

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    And the unit's getting power (the LED for the power light --- it's either red or amber/yellow), right? I ask as every once in awhile a Wii needs to be unplugged from both wall and console if the power light isn't on. Something about piss poor power supply design...

  4. 1 User Says Thank You nightstah For This Useful Post


  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Good point.. Sometimes we forget to ask the first and most basic of questions...is it plugged in....lol

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    A unit can be plugged in and not get power (I have to unplug it every once in awhile from both the console and wall). But yeah, making sure you didn't jerk the cord from either is also good to check

  8. 1 User Says Thank You nightstah For This Useful Post


  9. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Quote Originally Posted by nightstah View Post
    A unit can be plugged in and not get power
    Yeah that happened to me just after my warranty expired. Thought I was screwed. Tech guy from N via phone said to unplug from both the wall and Wii for 5 minutes then plug back in. I was one relieved mofo when it powered back on lol (back when it was $349 for one of these)

  10. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Not sure why they would design the power supply in that way. Of course, logic and design flaws (read: cheapness) isn't relegated to Nintendo only. I got a 1250 watt Panasonic stainless steel inverter microwave sitting on my curb to attest to that ($210 @ Sam's club less than 2 years ago).

  11. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Dude, WTF? I had 2 microwaves fry in the last 48 hours! EMPs in Southeast Ohio and WV? Its a government conspiracy, that much is certain

    EDIT: Thats the only time I have ever used that helmet guy and thought it was appropriate..lmfao!!!!

  12. #9
    New Member
    Join Date
    Oct 2011
    Posts
    14
    Thanks
    3
    Thanked 1 Time in 1 Post
    Once I power it on, the blue disc light flashes once, and a few seconds later it flashes twice. Then nothing. -_-

  13. #10
    New Member
    Join Date
    Oct 2011
    Posts
    14
    Thanks
    3
    Thanked 1 Time in 1 Post
    To clarify, the wii turns on but I only see a black screen. I hear humming and whirring but don't get anything but a black screen.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •