Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Bricked system

  1. #1
    New Member
    Join Date
    Jul 2014
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bricked system

    Hello, I know this thread hasn't been updated or anything in a long time, but I am having the problem stated in the 1st post but all the download links are no longer available. Is there any chance anyone has updated ones? Would be greatly appreciated, thanks.

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,457
    Thanks
    381
    Thanked 1,081 Times in 923 Posts
    I moved your post into a new post of its own.

    Do you have a boot2-capable system with bootmii installed in it?

    If so, you can look at the Softmod Any Wii guide, look at "other desperate options" (instead of choosing letterbomb or bannerbomb), and it should give you a set of files to try to start remodding your system based on using bootmii as boot2, once you get started, it should start working from there.

    If someone else is reading this that has more experience at handling this sort of brick, please chime in.

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    Jul 2014
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I do have bootmii installed on it, but that's it. I'm actually not sure if it's IOS or boot2, I did this a long time ago.

    I have been trying several different sets of files, almost everything, nothing seems to work. The most I can get is bootmii , and/or a black screen with "cboot2 dol loader v16" and "IOS version____" or something like that, spazzing down my screen. (what could that mean?)
    Thank you for responding and I hope you and/or others can help me, it's important to be able to use this Wii again and access my online save files and stuff.

    P.S : I love your avatar llaffer : D
    Last edited by 7453675694; 07-20-2014 at 04:08 PM.

  4. #4
    New Member
    Join Date
    Jul 2014
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My disc drive only flashes once when I turn the wii on so I think that is an indicator I only have Bootmii installed as IOS? I don't know what I can do..

  5. #5
    New Member
    Join Date
    Jul 2014
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, thought I would update this..

    I believe I do actually have Bootmii as boot2. Bootmii does load, however bootmii is all I can seem to access. I tried the files you suggested ,llafer, but it hasn't worked (I just get text spamming down my screen and nothing will load). The only thing I have that can help me other than the fact I have bootmii as boot2 (I think) is my keys.bin. I suppose at this point my options would be reprogramming NAND , or replacing any buggered hardware (not sure if this is the case though). I would greatly appreciate some insight from someone knowledgable, haha. I would be willing to pay someone do that kind of work for me , I just don't know anyone or where to look for someone who would do this kind of work, as I know I am not suitable to do it. In my amateur opinion I think that would be the route to go, would just appreciate some advice, and perhaps a point in the right direction to someone who can do this work. As you can see, my wii data is quite important to me lol.

    Thanks in advance.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,591
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    You have your NAND, or keys only? You can check your Wii's serial number against this thread to have a good idea if BootMii is IOS or Boot2.

    There are some milds options such as this, and far more serious options like this or this.

  7. #7
    New Member
    Join Date
    Jul 2014
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I only have my keys. Each time I've attempted a NAND backup on the bricked wii, it would freeze during the backup and have alot of bad blocks.

    My bootmii is most likely boot2, LU317 which is compatible. As well when I turn on the system without an SD card I get 1 flash when I power on and then 2 quick flashes (which I think indicates boot2).

  8. #8
    New Member
    Join Date
    Jul 2014
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I was able to get a complete NAND backup, but there were about 20~30 bad blocks (didn't verify). I'm not sure what I can do next but I do have my keys and a bricked wii NAND backup lol.
    Last edited by 7453675694; 10-15-2014 at 02:02 PM.

  9. #9
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,457
    Thanks
    381
    Thanked 1,081 Times in 923 Posts
    Well, a backup of a bricked NAND doesn't help you. If you had a NAND of the system when it worked, then you could use bootmii to restore it back into a working system.

    Click Below for recommended Links


  10. #10
    New Member
    Join Date
    Jul 2014
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I figured. Well here's another question.. All I really care about is my gamesaves/data from 1 game on my bricked wii. Is it possible to retrieve those from the NAND dump, with the ability to transfer them to another Wii? It sounds doable, but what do I know

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •