Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Bricked Wii. Black screen after health warning.

  1. #1
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,148
    Thanks
    965
    Thanked 1,108 Times in 874 Posts
    1) Please don't post the same thing multiple times. Your thread was auto moderated, I have approved it.

    2) Please watch the language in the future, this is a family friendly site

    Now as for fixing the brick, as long as you're able to load into the Homebrew Channel in some way it should be possible to fix it. As for whether it's a banner brick or not we would need to know exactly what you installed. While the items in our guide are 100% safe, the same cannot be said for things you find on other sites. So if you tried following another sites guide instead of ours that could be the problem. Many sites have outdated guides now meaning you could have the wrong IOS for the system menu you're using or even have a stubbed system menu IOS.

    If you could provide any additional details on what you installed and whether or not you used our guide we should be able to help.

    Edit: Upon re-reading your post I can see you said you installed BootMii as Boot2 AND IOS, that could be part of the issue. You should have only installed it as boot2 if you were given a choice, installing it as IOS is only meant for systems incapable of having it as boot2.

  2. #2
    New Member
    Join Date
    Jul 2014
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry. I'm new here and I didn't know I posted it twice.

    I didn't use the guide from this website. I haven''t downloaded much. Just the homebrew apps like Priiloader, Bootmii, WiiFlow. I also downloaded themes for Wiiflow. But I don't think that was the problem because it was working perfectly fine after that. Also, do you think it would work again if I delete the BootMii for IOS and reinstall the system menu?

  3. #3
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,148
    Thanks
    965
    Thanked 1,108 Times in 874 Posts
    Do NOT delete anything.

    Download this: http://wiibrew.org/w/images/a/a7/SysCheck162.zip

    Post your SysCheck results here so we can see how it looks. Perhaps you just have a IOS that is stubbed when it shouldn't be.

    If I spelled something wrong, I'll just blame it on auto-correct

  4. #4
    New Member
    Join Date
    Jul 2014
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ahhhhhhh man. Now it won't even display anything on my TV. Before it just went straight too BootMii. Any advice? =\

  5. #5
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,148
    Thanks
    965
    Thanked 1,108 Times in 874 Posts
    You can't get to the HBC anymore?

    Also, I hope you didn't ignore my advice when I said "do NOT delete anything".

  6. #6
    New Member
    Join Date
    Jul 2014
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the replies! But no I didn't ignore it. However I did do an idiotic move hoping it would magically work because I was desperate lol I backed up my NAND file after it was bricked and tried to restore it. I didn't think it could get worse...

  7. #7
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,148
    Thanks
    965
    Thanked 1,108 Times in 874 Posts
    Yeah...that was a bad move. You'll have to wait for someone else to reply.

    If I spelled something wrong, I'll just blame it on auto-correct

  8. #8
    New Member Nes_player4LIFE's Avatar
    Join Date
    Nov 2012
    Location
    Earth
    Posts
    186
    Thanks
    73
    Thanked 38 Times in 26 Posts
    Does the drive light flash?

  9. #9
    New Member
    Join Date
    Jul 2014
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, it does. Once when I open it.

  10. #10
    New Member
    Join Date
    Jul 2014
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes i have restored it with a nand formatter. Thank you guys for your help!!!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •