Results 1 to 3 of 3

Thread: Homebrew browser bricked my wii. How can I fix this?

  1. #1
    New Member
    Join Date
    May 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Homebrew browser bricked my wii. How can I fix this?

    I was using a successfully modded wii. Followed the guide to the letter. Worked perfectly until I tried to use the homebrew browser. It errored out with a number 6 error I think. Had to do a hard shutdown. Now my machine bricks up when I try to exit my backed up game (Sherlock Holmes) I hit home button and then wii menu and it bricks up on me instead of going back to system menu. Have to do a hard shutdown everytime now. It also sometimes messes up when I try to load a saved game, it just starts a new game instead. I deleted the broswer from hbc but it didnt help so I put it back on. Haven't tried to launch it since. I'm using a 4.3u and usbloader gx. Is there anyway I can fix this?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,452
    Thanks
    1,839
    Thanked 4,311 Times in 3,619 Posts
    Blog Entries
    5
    By guide, do you mean "Softmod ANY Wii" guide or? Since your Wii isn't fully bricked, post a SysCheck --- both the program itself and directions on how to do so can be found HERE.

  3. #3
    New Member
    Join Date
    May 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes I'm refering to the awesome "Softmod ANY Wii guide"

    Spoiler

    oops I hope it was ok to post the reply here
    Last edited by bozonightmare; 05-27-2014 at 07:57 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •