Results 1 to 6 of 6

Thread: my wii bricked suddenly was perfectly okay the day before

  1. #1
    New Member
    Join Date
    Apr 2014
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation my wii bricked suddenly was perfectly okay the day before

    my wii bricked suddenly today. power button takes a few times before turning yellow.
    after it powers on, i see a flicker of flash and then black screen.

    i turned the power off and then restarted it again and it got to the multi mod manager screen but then i couldnt get my wii mote to work. i am at a loss. appreciate any kind of advice and help to fix it.

    read on several forums that it could possibly due to a faulty bluetooth module or even wifi module. but i am have a feeling it could just be a corrupt file or bootmi.

    if it's gonna help the last thing i did the night before was played some videos on mplayer ce and then i shutdown from homebrew straight. my wii mote batt was kinda dying though.

    thanks for reading all!

  2. #2
    New Member Nes_player4LIFE's Avatar
    Join Date
    Nov 2012
    Location
    Earth
    Posts
    233
    Thanks
    93
    Thanked 61 Times in 41 Posts
    Sounds like the Bluetooth or Wifi chip, if you didn't modify Bootmii or an IOS before the problem occurred then it's very unlikely that you have a corrupt file.
    Do you have a Bootmii NAND backup?

  3. 1 User Says Thank You Nes_player4LIFE For This Useful Post


  4. #3
    New Member
    Join Date
    Apr 2014
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i actually got this wii from a friend just recently and every hack or programs in there were already pre added or altered by him. so fair to say i have no clue what a nand backup is? i may need detailed explanations thanks!

  5. #4
    New Member Nes_player4LIFE's Avatar
    Join Date
    Nov 2012
    Location
    Earth
    Posts
    233
    Thanks
    93
    Thanked 61 Times in 41 Posts
    Okay, I would first look into replacing the BT and/or Wifi components, next I would re-hack the system and backup the NAND.

    Please take my advice with utmost discretion as I have very little experience with recovering wii systems.
    The last system that I bricked(?) had the same symptoms and I was told by Maulfrog to replace the Bluetooth.

    Once you have the system operating again re-hack it using the guide found within me signature.

  6. #5
    New Member
    Join Date
    Apr 2014
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    so i take it that your wii was fixed after replacing your bluetooth right.
    i will attempt to fix mine once i get my hands on the said components hopefully asap. i will try to update you on my progress. hope you wont mind me checking back with you now and then to get more advice
    thanks again NES!

  7. #6
    New Member Nes_player4LIFE's Avatar
    Join Date
    Nov 2012
    Location
    Earth
    Posts
    233
    Thanks
    93
    Thanked 61 Times in 41 Posts
    No, I have not yet replaced the Bluetooth, do to the lack of time and effort on my behalf.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •