Results 1 to 6 of 6

Thread: Wii 4.3u semi bricked. need help plz! :)

  1. #1
    New Member
    Join Date
    Jan 2014
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Wii 4.3u semi bricked. need help plz! :)

    The other day I started to install wads on my wii. I believe that i installed too many because when i start up my wii it gives me this error saying "Your Wii System Memory is full. Use the Data Management screen to manage your save data". But then when i try to delete channels to clear up space, my wii freezes in this screen. (See pics below). please help guys, im new to wii modding. sorry for the nubby question. Thanks in advance.
    Attached Images Attached Images

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,001
    Thanked 1,134 Times in 891 Posts
    Do you have Priiloader installed?

  3. 1 User Says Thank You SNES_Master For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2014
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    To be honest I'm not sure I installed priiloader. When I turn on the wii and hold the reset button nothing happens. I'm assuming that I don't :/

  5. #4
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,001
    Thanked 1,134 Times in 891 Posts
    Sounds like you don't...how about BootMii? Did you install that? If so, as BOOT2 or IOS?

    If I spelled something wrong, I'll just blame it on auto-correct

  6. 1 User Says Thank You SNES_Master For This Useful Post


  7. #5
    New Member
    Join Date
    Jan 2014
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I think I installed bootmii as BOOT2 I installed it when I first modded the wii

  8. #6
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,001
    Thanked 1,134 Times in 891 Posts
    Put the BootMii files back on your SD card and see if BootMii loads when you turn the Wii on.

    If I spelled something wrong, I'll just blame it on auto-correct

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •