Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Semibricked Pal 4,3E Wii, Wii settings error.

  1. #1
    New Member
    Join Date
    Jan 2014
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Semibricked Pal 4,3E Wii, Wii settings error.

    Got this wii from a friend, previously softmodded and worked well.
    His kids updated via skylanders swapforce disk and then got this problem.
    Cant access wii settings I get this error , The System Files are corrupted.

    Tried to reinstall softmod 4,3E like I´ve done hundreds of times using the softmod all wii guide.
    Everything inställs well and softmod works but cant access wii settings.

    Tried unsoftodding still same.
    Downloaded system menu 4,3E and installed it still same.
    Downgraded to 4,1 and 4,2 still same.


    When running dopmii and scanning the system I get this message.
    You have AHBPROT avaliable for use.
    To Continue using AHBPROT press A
    To proceed with your selected option instead press B.

    If I press A i get back one step in the menu.
    If I Press B I get an error.

    How do I solve this?
    Everything seems to work but I cant access wii settings.

    In System Menu hacks Everything is default (disabled)

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,227
    Thanks
    354
    Thanked 1,020 Times in 870 Posts
    When you remodded the system, did you include the IOS Update? If you can't get into Wii Settings, then the base system is messed up, not the mod. Installing IOS Update contents should reset the system to where it should be as if it was a 4.3 system (you still can have a 4.1 menu with that, which is recommended).

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    Jan 2014
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your answer, yes I did inculde the ios update but still I get this error.

    Is there somewhere to get system menu 4,3? other then disc update.
    Just ran the mod again and I get this when entering wiimod and display wii system info.

    System menu 482
    System menu 4.2E on ios70
    Boot 2 no

    does this say anything?
    Last edited by nightstah; 01-09-2014 at 10:34 AM. Reason: Use EDIT button, please

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,227
    Thanks
    354
    Thanked 1,020 Times in 870 Posts
    Since you've done so much other piece-meal stuff that we never recommend that you do, let's slow things down.

    If you are able to remod the system again, do so. Full mod: Mod Pack, IOS Update, 4.1 Menu, priiloader.

    See if it works. If not still, post a syscheck.

    Is there anything else that the system can't do, other than Wii Settings?

    Click Below for recommended Links


  5. #5
    New Member
    Join Date
    Jan 2014
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    Since you've done so much other piece-meal stuff that we never recommend that you do, let's slow things down.

    If you are able to remod the system again, do so. Full mod: Mod Pack, IOS Update, 4.1 Menu, priiloader.

    See if it works. If not still, post a syscheck.

    Is there anything else that the system can't do, other than Wii Settings?
    I am able to remod and Everything goes well.
    All wads install.
    Im doing as the softmod guide shows this is not myfirst mod, I own a bussiness modding, X360, PS, Nintendo, service PC/MAC and cellphones.
    Got this wii from a friend but hes not so clever and he is not sure what sysversion he was on Before he updated with disc and got this error.
    Softmodding it as 4,3 Indiana pwns works and playing via USB works, the only thing not working is entering wii settings.
    I am not able to do more work today will get back tomorow with sysheck info.

  6. #6
    New Member
    Join Date
    Jan 2014
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just did thsoftmod anywii guide again, installed verything and it goes well but still can not access wii settings getting the corrupted files error.
    When lauching syscheck via dopmii but getting error , exeption (DSI) occured! followed by rows of diffrent numbers.

  7. #7
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Maybe your friend put the wrong region on the Wii. Maybe it isn't a Pal Wii. I think putting the wrong region on your Wii will mess up your Wii settings menu. I am not 100% positive so somebody correct me if I am wrong.

  8. #8
    New Member
    Join Date
    Jan 2014
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It says PAL on the sticker on the machine itself. It is a PAL it is bought here in sweden at a swedish store. Everything worked well until he updated it with the swapforce disc.

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5

  10. #10
    New Member
    Join Date
    Jan 2014
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Its not opera error but I Will try the other link you sugested thanx very much.
    Ill get back with results.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •