Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Semibricked Pal 4,3E Wii, Wii settings error.

  1. #11
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,415
    Thanks
    1,826
    Thanked 4,291 Times in 3,606 Posts
    Blog Entries
    5
    Please don't use things not included in the guide (DOP-Mii is a prime example).

    Edit: click llaffer's signature for a link to a proper SysCheck tool and instruction.

  2. #12
    New Member
    Join Date
    Jan 2014
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Cant load from sd when in DopMii, Im doing as the guide says but cant load wad from SD or USB.
    What to do?

  3. #13
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,415
    Thanks
    1,826
    Thanked 4,291 Times in 3,606 Posts
    Blog Entries
    5
    STOP USING DOP-MII! Please show me in our guides exactly where it says to use it. Hint: our guides do not use DOP-Mii. You say everything works except the Wii Settings page. Can you load from HBC? If so, please review my latter statement above in post #11.

  4. #14
    New Member
    Join Date
    Jan 2014
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    STOP USING DOP-MII! Please show me in our guides exactly where it says to use it. Hint: our guides do not use DOP-Mii. You say everything works except the Wii Settings page. Can you load from HBC? If so, please review my latter statement above in post #11.
    From the links you provided.
    Load Dop-Mii
    Load dop-mii from HBC, or-
    Load from priiloader load/install, load the dop-mii.dol, or
    You can use HBC-Forwarder.dol to start HBC from priiloader if needed, then load dop-mii
    Dop-mii starts

    Select ios250, press A
    (250 fails?, try 249, 222/223, 36/236, others, try try [COLOR=#009900 !important]try again[/COLOR])
    Select ios, mios, bc, press A
    Install IOS60-64-v6174 with all patches
    Install
    IOS70-64-v6687
    with all patches

    Install from NUS if online
    From SD if offline- place all needed wads in sd:\wad
    IOS60-64-v6174.zipIOS70-64-v6687.zip

    Does this not say LOAD DOPMII?

    Anyway, no matter what Im doing I still cant access wii settings.
    If I update to 4,3 using the SwapForce disc as my friend did from the start and then softmod it as the softmod any wii guide says exactly I still cant access wii settings.
    Everything else works, I can play from USB and from Disc, but cant access wii settings Im getting the system files are corrupted error.
    Do you want me to video when Im modding it? using Indiana pwns?
    Anything else you want me to video to show you that Im doing exactly as all the guides says how to mod 4,1 or 4,2 or 4,3, how to downgrade to 4,2 or 4,1

  5. #15
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,450
    Thanked 2,569 Times in 1,895 Posts
    Post a proper system check as already requested. The how to guide link is in both mine and llaffers sig.

  6. #16
    New Member
    Join Date
    Jan 2014
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spoiler



    Does the syscheck above say anything?

    Use the edit button next time.
    Last edited by SNES_Master; 01-13-2014 at 10:33 AM.

  7. #17
    New Member
    Join Date
    Jan 2014
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Really I´ve tried Everything but still the same, anyone got any more solutions?

  8. #18
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,450
    Thanked 2,569 Times in 1,895 Posts
    Go back to the Softmod ANY Wii Guide and do the optional System Menu 4.1 downgrade.

  9. #19
    New Member
    Join Date
    Jan 2014
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im sorry to say but I´ve done that already but still cant access the wii settings. Even when I after downgrade choose to upgrade to 4,3 as the swap force disc do I still cant access wii settings, same error system files are corrupted. :/

  10. #20
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,450
    Thanked 2,569 Times in 1,895 Posts
    Hold in the + and - buttons at the health and safety screen. This will disable your message board. After the System Menu loads then try to access your settings again.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •