Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Possibly bricked my wii?

  1. #1
    New Member
    Join Date
    Aug 2013
    Posts
    9
    Thanks
    5
    Thanked 2 Times in 1 Post

    Possibly bricked my wii?

    So I bought an used WII today and installed homebrew channel successfully and got to the point of starting up USB loader GX, however soon I returned to the ordinary wii menu to check on something (can't recall what) and figured out that WII had completely frozen, nothing did help and pressing the power button down for a longer while didn't help.

    So I did unplug the wii and tried to restart it without success, instead I got black screen.

    I had the version to install bootmii as boot2, though as new as I was I didn't backup my NAND and thus I do not have it.

    Is there any possible way to recover from such brick?

    System is pal version 4.3 and was hacked using letterbomb.

    The system is still able to start MMM (last time I tried got stuck at at ''successfully loaded IOS'' but nothing after.

    If there is something that can be done I'd appreciate any help, thanks.

    To note I am using 4gb SDHC if that could cause a problem with the MMM being stuck.
    Last edited by Dreawyn; 08-14-2013 at 10:13 AM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    SDHC is definitely a factor. Try a 2gb full SD card (not Micro in adapter, nor SDHC). You can also look here for options.

  3. #3
    New Member
    Join Date
    Aug 2013
    Posts
    9
    Thanks
    5
    Thanked 2 Times in 1 Post
    Alright, will try and get my hands on a SD card and will post here after trying out the solutions on the guide posted, thanks.

    Edit: The guide seems awesome and helpful to my situation, did order an ordinary SD card of 2gb, however I'd like to know if there are any working links to the said files of the guide as it appears to be from 2009 and they are not to be found.
    Last edited by Dreawyn; 08-14-2013 at 07:20 PM.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    OK, this should work.
    Download http://www.mediafire.com/download/97...Nand_Tools.zip and extract it to your pc.
    Put the bootmii folder you made during the bootmii install on your sd card.
    Boot the wii and make a nand backup, you will probably need a standard sd card.
    Copy the nand.bin and key.bin from the nand backup from your sd card to a backup location on your pc and to the folder with nand tools (two copies)
    Open ohneswanzeneger from the nand tool folder
    Open your nand.bin with ohneswanzeneger
    Format your nand.bin with ohneswanzeneger
    install 4.3e with ohneswanzeneger (just type 4.3e and get it)
    Enter the serial number of the wii into the setting.txt when asked
    exit ohneswanzeneger
    Open a shell console command prompt and nav to the nand tools dir
    Run[nandbincheck nand.bin -all -v[/code]The check should pass without much issue
    Now copy your new nand.bin back to sd card
    Load bootmii and restore the nand backup

    Now softmod the wii again with the softmod any wii guide. You can use letterbomb, or you could load the hackmii bootmii elf via bootmii. Either way, does not matter.

    If that does not help, you possibly have some hardware issue. Let me know how it goes.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #5
    New Member
    Join Date
    Aug 2013
    Posts
    9
    Thanks
    5
    Thanked 2 Times in 1 Post
    So I tried your method just now, it could be a high possiblity that something that I did went wrong and I just fail at this, or the fact that I have a SDHC card ( did order a typical SD card, should arrive monday), but after trying this all out with SDHC card, firstly I didn't get a ''key.bin'' file, otherwise it went fine and the check had something at about two bad sectors or whatnot.

    At the emulation part of the backup there were quite a few blocks that did remain ''Unprocessed'' even after trying to run it a few times, did attempt to start the WII afterwards and as usual I get the ''No signal'' message from my HDTV, however during use of bootmii everything works just fine so I doubt it is cable issue or whatnot.

    I can post the check results if needed.
    Attached Images Attached Images
    Last edited by Dreawyn; 08-14-2013 at 11:56 PM.

  7. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    OK, download the older hackmii installer v1.0
    http://bootmii.org/download
    Extract the bootmini.elf to sd:\
    Load bootmii and load the bootmini.elf via the bootmii sd loader
    Reinstall HBC
    Then exit the installer, HBC should load.
    If HBC loads
    Extract https://priiloader.googlecode.com/fi...oader_v0_7.zip to sd:\
    load the priiloader installer from HBC and install it

    Then load priiloader by turning the wii off, hold reset and power the wii on while holding reset.
    Try to load official wii channels from priiloaders channel loader.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 1 User Says Thank You mauifrog For This Useful Post


  9. #7
    New Member
    Join Date
    Aug 2013
    Posts
    9
    Thanks
    5
    Thanked 2 Times in 1 Post
    Right. So I did this, downloaded the file put it in the root of SD along with bootmii folders, did go to the SD option and did press eject to load the bootmini.elf and after that I tried to open the homebrew channel, yes this sounded odd to me too as I got a little confused about how I will be able to reinstall the homebrew channel, I tried pressing eject on the homebrew channel whilst having the SD card in, same thing happened the screen went black and got the ''no signal'' issue on the tv as if WII is not sending any image.

  10. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Dreawyn View Post
    Right. So I did this, downloaded the file put it in the root of SD along with bootmii folders, did go to the SD option and did press eject to load the bootmini.elf and after that I tried to open the homebrew channel, yes this sounded odd to me too as I got a little confused about how I will be able to reinstall the homebrew channel, I tried pressing eject on the homebrew channel whilst having the SD card in, same thing happened the screen went black and got the ''no signal'' issue on the tv as if WII is not sending any image.
    In bootmii nav to the sd loader. When you load bootmini.elf the hackmii installer should load, there you will reinstall HBC and when you exit the installer you'll go to the HBC.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. 1 User Says Thank You mauifrog For This Useful Post


  12. #9
    New Member
    Join Date
    Aug 2013
    Posts
    9
    Thanks
    5
    Thanked 2 Times in 1 Post
    I did this, sadly it appears that by loading the mootmini.elf nothing happens, the screen freezes for a while and after that, nothing. I can once again nav in the bootmii folder just fine. My SD card has been sent out today, most likely will try these after it arrives as some suggest the SDHC might play a great part in this failed attempts.

  13. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    OK, backup and format your sd card
    Download http://www.mediafire.com/download/lv...me/ModPack.zip
    Code:
    password= www.wiihacks.com
    Extract the modpack to your sd card
    Download http://www.mediafire.com/download/3u...cb2-wiimod.zip and extract to sd card, over wright any files if asked.
    Boot the wii, wiimod should load
    Select the wad manager. Batch install all wads from sd:\wad. Press 1 to batch install, A to proceed.
    Now press B to back to the main menu, select the app loader
    Load the priiloader 0.7 installer, install priiloader
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  14. 1 User Says Thank You mauifrog For This Useful Post


Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •