Results 1 to 9 of 9

Thread: Black Screen Error.. need some advice please

  1. #1
    New Member
    Join Date
    Aug 2013
    Posts
    5
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Black Screen Error.. need some advice please

    Had a buddy 'update' his old softmodded wii through pimpmywii, now its black screen error at boot up, cant get to system menu or anything like that.

    Was told he updated several IOSs but of course doesnt know exactly which ones, shop channel, eula but no loader wads or anything like that.

    Preloader is installed he could still get to its menu but said nothing worked after that as in he couldnt get to HBC or system menu from it...he lost the sd card which I am hoping is the reason preloader isnt working as i read somewhere it only used sd card not usb? (Lost sd card but was gonna get a replacement asap, just didnt have one to check to see if that works atm)

    Can I put the hbc and preloader stuff on the sd card, will that allow preloader to boot into HBC or can preloader be used to boot into something else to fix these? (ive read it can boot dols?)

    I think boot2 was only able to be installed as a ios, and i doubt there a nand backup or anything else helpful like that setup already.

    I think he installed a bad ios from pimpmywii.. even if i can get back into HBC how would i find out which ones the dud file or should i just manually reinstall all ios' with wad manager?

    Any method to fix this or any are we totally SOL here? Ive been out of touch for the wii scene for a few years since i got my ps3 modded so id really REALLY appreciate some assistance from anyone if they can, thanks for your time.
    Last edited by $mokey; 08-04-2013 at 08:56 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,685
    Thanks
    1,883
    Thanked 4,382 Times in 3,676 Posts
    Blog Entries
    5
    1. Moved to the "BRICKED" section of site;
    2. Pimp My Wii = BRICK My Wii --- we never recommend that, especially for newbs or folks who don't understand they could do as you did.
    3. What System Menu is/was it along with Region?
    4. Did you make a NAND backup?
    5. It's either BootMii as IOS or boot2 --- perhaps you mean BootMii was only installed as IOS?

    Mauifrog's your guy, he's our resident brick fixer. You might want to respond/supply additional information as I've requested while you wait for him to chime in. It's information that he'd otherwise be asking you first off.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    It should be fine, get a new standard sd card 1-2g and softmod the wii again from preloader. Just put the chapter 1 files on the sd card from the softmod any wii guide, then load preloader and use the load/install menu to load the boot.elf file. It should be simple from there, just follow the guide from start to finish, chapter 1, 2, 3.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #4
    New Member
    Join Date
    Aug 2013
    Posts
    5
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    1. Moved to the "BRICKED" section of site;
    2. Pimp My Wii = BRICK My Wii --- we never recommend that, especially for newbs or folks who don't understand they could do as you did.
    3. What System Menu is/was it along with Region?
    4. Did you make a NAND backup?
    5. It's either BootMii as IOS or boot2 --- perhaps you mean BootMii was only installed as IOS?

    Mauifrog's your guy, he's our resident brick fixer. You might want to respond/supply additional information as I've requested while you wait for him to chime in. It's information that he'd otherwise be asking you first off.
    1.My apologies mate didnt realize there was a brick section as well.

    2.Yeah Im realizing now looking into feedback from people its not the way to go lol.

    3.I believe its a 4.1u.. I plan on getting more details when he calls me back though. It was bought in usa but he moved to dubai where he attempted this update, the wii app downloaded the files there so are the diff ios region coded as well? He was rather adamant about not doing the system update though.

    4.Yes a NAND backup, Im assuming he doesnt have one of these just as a worse case scenario cause I dont know right now atm.

    5.Yeah poor terminology but I meant bootmii as a IOS, not a boot2.. .whichever one is the least helpful in my scenario is what Im expecting will be the case lol.
    Last edited by $mokey; 08-04-2013 at 09:49 PM.

  7. #5
    New Member
    Join Date
    Aug 2013
    Posts
    5
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    It should be fine, get a new standard sd card 1-2g and softmod the wii again from preloader. Just put the chapter 1 files on the sd card from the softmod any wii guide, then load preloader and use the load/install menu to load the boot.elf file. It should be simple from there, just follow the guide from start to finish, chapter 1, 2, 3.
    awesome man I was hoping it wasnt trashed..

    On the off chance he did try some kind of system update would that change your directions any, he sent me these 2 pics the first one the lettering is all screwed up but the preloader menu is cool? that mean anything?
    Last edited by $mokey; 08-13-2013 at 12:43 PM.

  8. #6
    New Member
    Join Date
    Aug 2013
    Posts
    5
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Maui thanks for the advice, I got a post pending that has some pics of the screen when the unit powers up as the text is all screwy and messed up looking, but when you boot to preloader menu that text comes in clear... not sure if that means anything or not just throwing it out there.

  9. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Preloader is old, when it is installed it makes patches to ios60. Pimpmywii likely updated ios60 removing that patch (ES_DIVerify). Simply following the softmod guide should fix the issue. Just use preloader instead of exploit, so you would load the boot.dol/elf of wiimod/MMM from preloader's load/install, install ios58, then load hackmii via wiimod/mmm apploader and follow the rest of the guide. I would recommend the 4.1 install during chapter 2 of the guide to be included in the process.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,685
    Thanks
    1,883
    Thanked 4,382 Times in 3,676 Posts
    Blog Entries
    5
    @$mokey:

    Didn't catch the moderated post with pictures, but I do believe mauifrog had access. Regardless, approved post.

  12. 1 User Says Thank You nightstah For This Useful Post


  13. #9
    New Member
    Join Date
    Aug 2013
    Posts
    5
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Thanks again for the feedback guys, hes supposed to call me tomorrow and see if we can get this thing squared away now, will post back with results.

    appreciate your guys time, really cool of ya.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •