Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 41

Thread: Black screen on startup, Wiimotes do not sync

  1. #11
    New Member
    Join Date
    Jun 2013
    Posts
    24
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Ok...don't know if this is a bad or good news...but i unscrewed my GC controller held down the four keys started the Wii and i got the version 4.1 USA in the right below corner.
    Kept on holding and nothing happened...

    So now what?
    The topics are so complicated can't even relate what I'm reading with my case....

  2. #12
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    does your dvd drive support burned disc loading?
    Did you install the wads from the sotfmod any wii guide?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #13
    New Member
    Join Date
    Jun 2013
    Posts
    24
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Yes i installed all the wads which i downloaded from the topic subject "soft mod any wii"

    Regarding playing hacked games...hmm...now i don't have any disc to try it out, but if it helps YES i used to insert discs and go to the disc back up channel to start a backed up game.

    The game will never start if i inserted it and clicked on start in the official DVD channel...i have to click the start in the back up disc channel.

  4. #14
    New Member
    Join Date
    Jun 2013
    Posts
    24
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Thanks for the PM!
    Tried to reply you but couldn't send you the PM...
    I assume i will have to dowoad all these files in the mediafire and burn it on a disk...
    Then download the region frii files and put it in my memory stick correct?

    Again thanks a lot for helping!

  5. #15
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Use regionfrii to change to iso region to USA.
    also use wii iso renamer v3, change the title id to 0SBE
    Burn on good Media. Dual Layer media, such as verbatim dvd + or minus. I have had good luck with verbatim dl dvd +r 8x and verbatim dl dvd -r 2.4x.
    Burn with ImgBurn, @ 4x set the layer break to - 2084960
    Then download smash stack pal and extract it to your sd card. Change the title id of smash stack pal from RSBP to 0SBE, found in the private folder.
    Do savemiifrii, put the disc in, run the smash stack. Use it to load the hackmii installer (put that boot.elf on sd:\ also). Install the HBC and exit to the HBC.
    Then reinstall priiloader 0.7.

    If the disc loads to blackscreen, try burning http://www.mediafire.com/download/12...tarfox-USA.zip and loading that via savemiifrii (just to test game loading).
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #16
    New Member
    Join Date
    Jun 2013
    Posts
    24
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Thanks a LOT!
    as I'm traveling today i will do the whole thing after 2 days...
    Over and over thanks a lot!
    But just to make sure, ...if all went smooth I'd be back to the same old state...Priiload installed...what to be done from that point? Or after this the wii should work normally?
    Keep in mind that my remote and my wii doesn't sync...

  8. #17
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by abboodeh View Post
    Thanks a LOT!
    as I'm traveling today i will do the whole thing after 2 days...
    Over and over thanks a lot!
    But just to make sure, ...if all went smooth I'd be back to the same old state...Priiload installed...what to be done from that point? Or after this the wii should work normally?
    Keep in mind that my remote and my wii doesn't sync...
    Right, so possibly these game disc will not load, which could be burn related. However, games don't load with a bad bt module, neither does the system menu. If the games load, your wiimote and bt module should be working, then you can get priiloader installed and be in a position to do something with your wii.

    The bt module is suspect, no guarantees of course.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #18
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Crap, OK I don't think I was thinking clearly. Burn this iso, USA version. Then load priiloader via the app loader.
    http://www.wiihacks.com/bricked-wii-issues-only/108091-guide-b-l-i-n-d-new-way-fix-bricks-4.html

    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. 1 User Says Thank You mauifrog For This Useful Post


  12. #19
    New Member
    Join Date
    Jun 2013
    Posts
    24
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Crap, OK I don't think I was thinking clearly. Burn this iso, USA version. Then load priiloader via the app loader.
    http://www.wiihacks.com/bricked-wii-issues-only/108091-guide-b-l-i-n-d-new-way-fix-bricks-4.html


    Thanks i'm a little bit confused ...but will follow your latest advice! i just need to go buy some discs to burn the ISO...

  13. #20
    New Member
    Join Date
    Jun 2013
    Posts
    24
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Great! Used savemefri the disk booted now what to do...I'm so afraid to try anything so here's a screen shoot :




    http://imageshack.us/photo/photo/28/3kb.png/

Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •