Results 1 to 10 of 10

Thread: randomly bricked wii?

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    44
    Thanks
    2
    Thanked 0 Times in 0 Posts

    randomly bricked wii?

    I modded my wii awhile ago. I recently (about 2-3 months ago) updated the mod so I could update the netflix app. I then set my wii to boot to netflix to make it easier on my kids. see http://www.wiihacks.com/general-home...t-netflix.html. Everything was going fine until about 2 weeks ago. At first the app was loading and looking for an update. I did NOT update the app. I was going to look into updating this weekend. After a few days I was having boot trouble. The wii would boot to a black screen. The controller would not sync. I could hold down the reset button and preloader would load. from there I was able to get to the main menu. I could load netflix from there. It would load, ask for update (NO) and everything was ok. Today I can't get preloader to load. The wii turns on, fans run, external drive spins up BUT remote won't sync and holding reset does nothing. I have tried removing the usb external drive and the SD card. No change.

    1) Is my wii unfixable?
    2) could the sd card have been corrupted? Will a new/new formatted sd card fix this?
    3) any other ideas?
    Last edited by bc320; 05-25-2013 at 04:59 AM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,464
    Thanks
    1,841
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    So the Wii cannot be turned on or off via wiimote? This is mauifrog's territory but some basic questions. What System Menu/region? Do you have a NAND backup? Is bootmii installed and if so, as IOS or boot2? Kind of sounds like a bluetooth issue, but again maui's the expert on this kind of stuff.

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    44
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yes, it can be turned on with the remote but I get the black screen and the remote does not work after that.
    Region I believe is US.
    I think I have a NAND back up. In the mod instructions it said Save this as a back-up. I did that.
    Bootmii is installed (I think) but I don't remember if as IOS or boot2

    When I push a button on the remote, the lights flash but it never seems to sync.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,464
    Thanks
    1,841
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    When you first turn on the Wii, does the drive LED flash once or twice in quick succession? Sounds like either bad or dislodged blue tooth, but I'm no brick expert.

  5. #5
    New Member
    Join Date
    Jan 2011
    Posts
    44
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I assume that is the blue light that flashes where you put the cd in. If so, 1 time

    I looked and I have a folder from 2011 (from my first mod) that I labeled "Wii Back up DO NOT DELETE". In taht I have a file called NAND, KEYS, boot.elf, bootmii.elf, txt file "installer, a folder "BootMii" and a folder "Private".
    Last edited by nightstah; 05-25-2013 at 08:38 AM.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,464
    Thanks
    1,841
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    Don't double post, use the edit button. That's good in terms of having it. Wait til mauifrog stops by --- follow whatever direction he gives you (brick expert).

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Not much I can offer, black screens are not good.

    If the bt module was bad, typically the wiimote would not power on the wii and priiloader would still work.
    You can do further test with a gc controller and doing the savemiifrii trick, but if savemiifrii works typically priiloader should also work. But you may as well try.
    Other than the bt module, the other easy user fixes and possible culprit would be the wifi module or the dvd drive. Both potentially can cause a black screen at startup, and both can cause priiloader/savemiifrii to fail.
    The dvd drive is simple to test, just open the wii and unplug it. If the dvd drive was the issue, the wii would start once it was removed.
    The wifi module on the other hand must be replaced with a known working module to test it. The wii will not start with out a wifi module, or with a bad module. Possibly if the wii was online you could look at your router, see if the wii picks up the network when you turn it on.
    All other possibilities are not so simple, could be any hardware failure on the mainboard. Possibly the av encoder, some have had luck by switching between composite and component cables. Sometimes composite stops working, or component and the other still works.
    It is also possible that your hardware is fine, and you have nand corruption. In either case, if the bt module, wifi module, or dvd drive do not pan out you should send it to someone who can fix it. Either they need to test all the hardware, or reprogram the nand with your nand backup.
    There is also the trick of unplugging the wii for the night and saying a prayer, sometimes that works.

    Probably simpler and cheaper to pickup a working used wii TBH.

    Good luck.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    New Member
    Join Date
    Jan 2011
    Posts
    44
    Thanks
    2
    Thanked 0 Times in 0 Posts
    TBH? Please tell me that does not mean a new wii

  9. #9
    New Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Wiis are rather cheap nowadays. You can find one for $70 or $80 on eBay with 2 controllers. Try Craigslist or a Pawn Shop? Then again nobody knows your financial standing. For me it's no big deal to replace a Wii console, but for others it can, and I totally understand bud.

  10. #10
    New Member
    Join Date
    Jan 2011
    Posts
    44
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Looks like I may be looking at a broken Wifi module. anyone know the boot order of hardware? Does the dvd drive load before the wifi? if so, will the wii hang at that or still start the wifi? My wii does not show up on my router like it used to.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •