Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Wii Black Screen and Green Light After A Year of No Use

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Black Screen and Green Light After A Year of No Use

    Hello.

    The title pretty much sums it up. I tried turning on my soft-modded Wii for the first time in a year and I am greeted with a black screen and and a green light. I am able to turn on the Wii with the Wiimote. I have bootmii installed, as there is a flash of blue light on power up followed by two quick flashes of LED light. Any suggestions as to the problem so that it can be diagnosed and solved? Thanks.

    Couple things I failed to mention: Holding the reset button upon start-up doesn't do anything, and it is a launch Wii.

    UPDATE: I am able to get to the Bootmii menu. Not sure what to do from here. The wiimote will not stay synced, if it is supposed to.
    Last edited by Lynch621; 05-14-2013 at 09:01 AM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,406
    Thanks
    1,824
    Thanked 4,287 Times in 3,602 Posts
    Blog Entries
    5
    Lynch: definitely a boot2 Wii (always a good thing). You'll have to wait for mauifrog to come along, his kind of bread and butter (make sure you listen to him).

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sounds good, thank you. Not sure if this helps, but here is more information.

    For the Information section in Bootmii, it reports the following:
    SysMenu: unknown boot1a boot2v2
    NAND FS usage: 03.2%

    I do not have the NAND back-up because it was on my old computer that crashed.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,406
    Thanks
    1,824
    Thanked 4,287 Times in 3,602 Posts
    Blog Entries
    5
    Any ideas/recollections what System Menu version and region? No NAND backup???? That's kind of faily, guy... he should still be able to fix you up (so long as not a hardware issue).

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No idea as to what the System Menu version was. The region was U. If I need to, I can recover the NAND back-up from my crashed computer in a day or two.

  6. #6
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    power on Wii, show the Bootmii menu, press POWER button 3 times (move to the most most-right-hand side icon), press RESET button will go to next page,
    u'll see the Dump nand backup fm Wii to SD or Rewrite nand backup fm SD to Wii,....etc.
    http://www.wiihacks.com/recommended-...i-hacking.html

    u can use a GC controller, plug to the last port, PRESS & HOLD all the keys of D-pad and power-on, u'll see the Wii version displayed on the lower right-hand-side of screen.
    it works from 3.?x ~4.3x
    http://www.wiihacks.com/bricked-wii-...oot-disks.html

    Lastly, yes, wait for mauifrog to save u from crisis !
    Last edited by billyhome; 05-14-2013 at 08:32 PM.

  7. #7
    New Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Nothing seems to show up when I hold down the D-Pad and press the "power" button on the Wii.

  8. #8
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    did u view the video "SaveMii..."?
    u've to press hard and hold the D-Pad, to make sure all the directions (ie. L,R, U, D) are connected before u power on.

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    follow this

    Quote Originally Posted by streamlinehd
    I've had a few requests for a guide on how to use ohneswanzenegger to format a Wii nand so here it is. To use this guide you must have an existing backup of your nand and access to Bootmii or a nand programmer such as Infectus or Progskeet. This guide is for people who have a semi-brick or full brick due to an error on the nand that cannot be corrected by reinstalling the system menu (such as a bad block in the system menu sector, etc.). The steps are very simple and you shouldn't have any problems formatting and restoring your nand so long as you follow the steps in this tutorial. We will first completely format the nand and then we will install your desired system menu along with all stock IOS and channels for that particular menu.





    1. Download ohneswanzenegger and extract contents to easy accessible location (such as your desktop).

    2. Make a new folder on your desktop (e.g. C:\Users\streamlinehd\Desktop\nand) and inside that folder make another new folder for your copy (e.g. C:\Users\streamlinehd\nand\copy\).

    3. Put your current nand backup and keys (nand.bin, keys.bin) in the nand folder and make a copy of each in the copy folder (do not touch this copy as you will need it in the event something goes wrong).

    4. Open ohneswanzenegger and follow these steps:

    a. Click the local cache button and set the working location to somewhere on your local HDD with at least 1GB of space.
    b. Click the search button and navigate to the folder containing your nand.bin and choose to open it. You should now see the set path appear in the output window (e.g. Set path to nand as C:/Users/Streamlinehd/Desktop/nand/nand.bin).
    c. Click content -> Format and let the format process complete.
    d. Install your desired system menu and all stock IOS/Channels by typing the system menu version and region in the search bar (e.g. 4.1u, 4.1j, 4.1e, etc.) and hitting the get it button. I recommend installing system menu 4.1 for your region however you can choose the system menu you like.


    5. Wait for all titles to download and install to the nand. This can take some time initially because the needed titles have to download from NUS.

    6. After all titles have finished downloading and installing you will have the option to use a generic setting.txt (default) or you can enter your Wii's serial number (recommended). You should be able to leave the other settings in setting.txt as is but double check to make sure all the region fields are correct.

    7. Read all text in ohneswanzenegger's output window and make sure there are no errors. Errors will be in bold and if you find any you should correct them before continuing...

    8. (optional -this step may not be needed) Once all titles are downloaded and installed you should append the keys to the new nand.bin or else you may receive an error in Bootmii saying the nand is from a different Wii. You can get past this with a GameCube controller by using the Konami code (u,u,d,d,l,r,l,r,b,a) or you can use Nand Flash Toolz to append the keys.

    a. If using Wii Flash Toolz to append keys you will simply need to launch Wii Flash Toolz and open the nand.bin we just made as the source file.
    b. Then go to the bottom of Wii Flash Toolz and open your keys.bin.
    c. Once both files are open click the append keys button and you will get a message stating the keys were successfully appended.

    9. Now put the new nand.bin and existing keys.bin on the root of your sd card (e.g. SD:\nand.bin, SD:\keys.bin) and insert SD card in Wii.

    10. Launch Bootmii and choose to restore nand from SD card.

    11. Once Bootmii restore has completed, reset your wii and wait about 30 seconds for the initial setup screen to appear. Complete your time, date, location, settings and you should be greeted by the main menu in working order.


    Big Thanks to giantpune for creating ohneswanzenegger!
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #10
    New Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply..I do not have a NAND back-up available from before it was bricked for the above process.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •