Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Bricked Wii, not sure...

  1. #11
    New Member
    Join Date
    Apr 2013
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It flashes blue only once, i believe its System Menu was 4.2e (im not that sure about the "e") and region is EUR. thank you very much for your help and time

  2. #12
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,403 Times in 3,692 Posts
    Blog Entries
    5
    So that would "not installed" or "installed as IOS only." Did you make a NAND backup? That would've been done early on if BootMii was indeed installed (as IOS). Almost anything else, the ball's gonna be in mauifrog's court going forward on this thread...

  3. #13
    New Member
    Join Date
    Apr 2013
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think i did a NAND backup sometime. and yes, i erased all of my content from my sd card aswell...

  4. #14
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,403 Times in 3,692 Posts
    Blog Entries
    5
    So that would be a "I did it, but it's gone and never to return/be found," right?

  5. #15
    New Member
    Join Date
    Apr 2013
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well i guess, do i need it?

  6. #16
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Most likely it is a bad bluetooth module as Nightstah said. You can test for this. Get yourself a gamecube controller, cheap works fine. Do the savemiifrii trick, possibly you need to open the controller and pull the pin out from below the d-pad. If savemiifrii loads the recovery menu, my money is on the bt module. If savemiifrii does not load the recovery menu you have another issue. Bad bt module sounds right to me, they are cheap.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •