Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Bricked Wii?

  1. #1
    New Member
    Join Date
    Nov 2012
    Posts
    29
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Unhappy Bricked Wii?

    Hello Everyone!
    So recently my sister was playing with the Wii it was softmodded on 4.2U if i remember correctly and then she said after restarting a few times...
    BAM!
    it doesn't turn on anymore...

    I tired going into that semi bricked mode which is holding reset and see... but there is no light it doesn't turn on at all... does this mean its bricked?

    Can i do anything to fix it?

    Thank you very much oh Wii Lords!

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Try plugging it in. Just kidding, perhaps try another power brick.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2012
    Posts
    29
    Thanks
    5
    Thanked 0 Times in 0 Posts
    another power brick?? you mean buy another cord?

  5. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,213
    Thanks
    1,784
    Thanked 4,211 Times in 3,541 Posts
    Blog Entries
    5
    Moved thread to the bricked section of site. Oddly enough, mauifrog's post makes perfect sense. I can have the Wii plugged in and play it. Turn it off, BAM! No power light, no nothing PERIOD. Unplug the power cord from BOTH the wall/socket and the back of the Wii. Wait 5 minutes. Plug it back in. Give it a try...

  6. 1 User Says Thank You nightstah For This Useful Post


  7. #5
    New Member
    Join Date
    Nov 2012
    Posts
    29
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Omg it worked!! Why does it does that? But anyways thank you very much!!!

  8. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,213
    Thanks
    1,784
    Thanked 4,211 Times in 3,541 Posts
    Blog Entries
    5
    It freaked me out, too when it happened the first time. I sought an explanation, and got a vague "over charged/can't dissipate it" type response (as relating to the brick itself). To me, that makes it a poor design. You don't have to do that to a PC or other popular consoles...

  9. #7
    New Member
    Join Date
    Nov 2012
    Posts
    29
    Thanks
    5
    Thanked 0 Times in 0 Posts
    oh well thanks again nightstah but is there a way to prevent that from happening or something??

  10. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,213
    Thanks
    1,784
    Thanked 4,211 Times in 3,541 Posts
    Blog Entries
    5
    To my limited knowledge on the subject, no. Not sure if 3rd party power supplies would be designed alike or not in this regard, either...

  11. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    This same thing happened to me a few years ago right after a power surge. I thought for sure my Wii was bricked, tried unplugging from the Wii, then unplugging from the wall, but didnt try leaving both unplugged. A guy from N's tech support told me it was a safety feature of the power brick. Whether that is truly the case or not is suspect lol, but Im glad it simply was the power brick that stalled on me vs my console!

  12. #10
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,337
    Thanks
    200
    Thanked 1,266 Times in 714 Posts
    I had same happen once, unplugging brick both ends did the trick.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •