Results 1 to 10 of 10

Thread: i think i've bricked my wii CAN SOMEONE HELP

  1. #1
    New Member
    Join Date
    Mar 2013
    Location
    Hungary
    Posts
    15
    Thanks
    7
    Thanked 0 Times in 0 Posts

    i think i've bricked my wii CAN SOMEONE HELP

    Today i installed a new wad channel on my wii. I didn't do anything differently from before (i have 25 wad game channels) the game was mario party 9. After i installed the wad using multi mod manager, i returned to the main wii menu and it froze. I powered off the wii and then back on, the health and safety screen appeared as normal but when i press A, i get a black screen. I tried powering off the wii, then power and reset to get to priloader, but the health and safety screen keeps appearing and when i press A the black screen appears. Thanks in advance for any help anyone can provide.
    Last edited by johnpo36; 03-17-2013 at 02:33 AM. Reason: Spelling mistakes

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,368
    Thanks
    368
    Thanked 1,064 Times in 907 Posts
    Mario Party 9 as a Wad? I've heard of Wii VC games installing as WADs, but MP9 was a disk-based Wii game.

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    Mar 2013
    Location
    Hungary
    Posts
    15
    Thanks
    7
    Thanked 0 Times in 0 Posts
    i forgot to say i was using a usb loader gx and i just create the wad channels using loadstructor. Its a little easier than opening loader gx all the time. I can just boot the game from the wii menu.

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,368
    Thanks
    368
    Thanked 1,064 Times in 907 Posts
    Ahh. I guess it's a forwarder to a game within GX. I've never heard of that feature before. Though, I still prefer to boot into my loader directly.

    Click Below for recommended Links


  5. #5
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    mario party 9 wad cause a Banner Brick, use priiloader to go to HBC and use your wad manager to uninstall the mario party wad or if you have bootmii boot2, go to HBC and use your wad manager to uninstall the mario party wad and your wii will be fine

  6. #6
    New Member
    Join Date
    Mar 2013
    Location
    Hungary
    Posts
    15
    Thanks
    7
    Thanked 0 Times in 0 Posts
    i am thankful for you reply, but as i said in my first thread, i am unable to get to the wii menu to launch HBC. I am unable to get to any of the Wii settings, even priloader. When i turn on the wii the health and safety screen comes as normal, but when i press A to continue all i get is a black screen. I have tried just putting my nand backup on the sd card but i was unsuccessful.

  7. #7
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    To boot priiloader, hold reset when powering on the Wii.



  8. #8
    New Member
    Join Date
    Mar 2013
    Location
    Hungary
    Posts
    15
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I have tried that, but prilloader wont start. I know prilloader is installed because i went to system menu hacks to block updates e.c.t. When powering on the wii and holding reset the health and safety screen appears and not prilloader.

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,240
    Thanks
    1,467
    Thanked 2,585 Times in 1,907 Posts
    When you installed bootmii did it install as boot2 or as an IOS?

  10. #10
    New Member
    Join Date
    Mar 2013
    Location
    Hungary
    Posts
    15
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I installed bootmii as IOS as i have a new black wii and i wasn't given the option to instal as boot2

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •