Results 1 to 5 of 5

Thread: Bricked Wii or hardware failure?

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Bricked Wii or hardware failure?

    Hi fellows!

    I have black screen wii, and i dont know is it software brick or hardware malfunction (wifi/BT module).

    Here is a story:

    Softmoded black Wii console (i did this more than 20 times without any problem, so i think i know what i'm doing) with 4.3E sistem menu.

    1.I used LETTERBOMB to install HBC, all went fine.
    2.Run MMM, install & patch IOS 36, all went fine.
    3.Run MMM to remove STUB IOS 200+, all went fine.
    4.Run MMM to install cIOS249[38]-d2x-v7-final and cIOS250[57]-d2x-v8-final, all went fine.
    4.Used MMM to install Wiiflow StarNight Channel IOS249-WSNW.wad which i'm using all the time. (this was new procedure, 'cause i use
    Wannikokos WAD MANAGER 1.7 to install WAD's but hey what can go wrong? )

    5. Used MMM to install USBLoaderGX_v3.0_IOS249.wad (channel not forwarder) from USB LOADER GX Google code site (official download).
    6. Turned Wii OFF and ON few times, all went fine.
    7. Run few games from EXTERNAL USB DRIVE with Wiiflow, everything works normal.
    8. Run few games from EXTERNAL USB DRIVE with USB-GX, everything works normal.

    9. Now comes tricky part... I ENTER USB-GX SETTINGS PAGE TO DOWNLOAD MISSING COVERS, ENTER PATH TO COVERS (sdcard/config...) page and
    WII GOT FROZEN, NO RESPOND FROM CONTROLLER BUTTONS, but CURSOR HAND WORKS. I HARD RESET IT, and NOW IM STUCK AT BLACK SCREEN at boot with NO SOUND
    I CAN POWER WII WITH MY CONTROLLER, but after that controller becomes unresponsible.


    I dont have PRIILOADER /BOOTMII as boot2 installed or NAND BACKUP. Also I disconnected Wii from power for a few hours but didnt help.

    Any suggestions?
    Last edited by To3cutter; 03-10-2013 at 03:39 AM.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    It is probably a full brick. You could test the hardware.

    Try savemiifrii, see if that is loading the recovery menu.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    New Member
    Join Date
    Sep 2009
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    It is probably a full brick. You could test the hardware.

    Try savemiifrii, see if that is loading the recovery menu.
    Ty for reply. I thougth it can be a full brick but biggest question is what was wrong? Where did i make mistake?

    Sent from my GT-I9001 using Tapatalk 2

  5. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    I don't think you did anything wrong. Either you have a hardware failure, or a nand corruption. Considering this happened while using homebrew, probably nand corruption from some bug in the software. Hard to say what is wrong with it. If savemiifrii works, you may be able to fix it, priiloader would help but you don't have it. As for hardware, depending on what savemiifrii does, bt module, wifi module, dvd drive are places to start, or it could be something wrong with the mainboard itself. You could send it to someone to evaluate hardware issues, or do it yourself.

    Just bad luck.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #5
    New Member
    Join Date
    Sep 2009
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Problem solved. Wifi failure. Replaced modul and my Wii is back in life.

    Sent from my LG-P700 using Tapatalk 2

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •