Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: wow wii

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wow wii

    dont know what happened..... but now my softmoded wii tells me my files are corrupted...any idea what happened?


    thanks

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,246
    Thanks
    356
    Thanked 1,025 Times in 875 Posts
    Quote Originally Posted by mustwatchtv
    dont know what happened..... but now my softmoded wii tells me my files are corrupted...any idea what happened?

    thanks
    Can you be more specific with the error? What do you do to trigger it and what is the exact verbiage of the message?

    What is still usable on the system? Wii Menu? HBC? Priiloader? Nothing?

    Click Below for recommended Links


  3. #3
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Kinda sounds like the "System Files Are Corrupted" error that you get from a banner brick to me. But yes, please be more specific about the problem you're having. And also what you did before the problem started occurring.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  4. #4
    New Member
    Join Date
    Feb 2010
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    this happend with my kids so I dont really know what happened...at startup press the A button on remote then goes into 'the system files are corrupted.please refer to the wii operations manual for help trouble shooting"......I can start and hold reset to bring up the priiloader menu


    thanks

  5. #5
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,246
    Thanks
    356
    Thanked 1,025 Times in 875 Posts
    Can you go through priiloader enough to get a syscheck run and posted here? If we can see that, with priiloader to launch Wii Mod, we maybe able to update the system with ModPack, IOS-Update, and Menu to get it working again.

    Click Below for recommended Links


  6. #6
    New Member
    Join Date
    Feb 2010
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yea I can launch games through prii-loader then homebrew but thats a bit much for the little ones....im on prii-loader and I cant find syscheck

  7. #7
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    SysCheck is a homebrew app you can launch through the HBC. There is a link in my sig to a guide on how to use it.
    Last edited by dniMretsaM; 02-27-2013 at 05:35 PM.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Turn the wii on, at the health screen hold + -, then press A while holding + -. Does the system menu load?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    New Member
    Join Date
    Feb 2010
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    muaifrog, does the same "system files are corrupted thing".....crazy thing now when I press the power on the wii it will start with wii health screen or it starts with the CFG loader and it will start with the bootmii screen to

    thanks for the input

    heres my syscheck results

    Spoiler

    Last edited by Jax; 03-01-2013 at 04:06 AM. Reason: Merged Posts...

  10. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Did you install any new wii channels via wad to cause this error?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •