Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: Bricked? I can use BootMii, and DopMii... MMM I'm stuck.

  1. #21
    New Member
    Join Date
    Jan 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yup, I see it on your screenshot, but I certainly don't have that option, or else I would have combined posts.

  2. #22
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,326
    Thanks
    1,806
    Thanked 4,257 Times in 3,579 Posts
    Blog Entries
    5
    I will bring it to someone's attention, but it's unlikely to be fixed tonight.

  3. #23
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by mauifrog View Post
    When you load the HBC, does it get an ip address from your router?
    hi mauifrog, how could the ip be seen on HBC, plz ?
    thx.
    IMG_4807.JPG

  4. #24
    New Member
    Join Date
    Jan 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I followed the guide and I still get 4.2u come up at the bottom right of my screen, and a black screen..

    I'm giving up for tonight I have to get to sleep for work..

  5. #25
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,248
    Thanks
    357
    Thanked 1,026 Times in 876 Posts
    Quote Originally Posted by billyhome
    hi mauifrog, how could the ip be seen on HBC, plz ?
    thx.
    <img src="http://www.wiihacks.com/attachment.php?attachmentid=4429"/>
    It would appear in the upper-right where you have "Network Not Initialized"

    Click Below for recommended Links


  6. 2 Users Say Thank You to llaffer For This Useful Post


  7. #26
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by whoopoi View Post
    I followed the guide and I still get 4.2u come up at the bottom right of my screen, and a black screen..

    I'm giving up for tonight I have to get to sleep for work..
    That is sounding like a bad bt module. Load a backup wii game from the HBC, load some wii channels from priiloader. They won't load with a bad bt module.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #27
    New Member
    Join Date
    Jan 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Mauifrog

    I went into priiloader
    selected Launch Title
    the first time it took me to a black screen with stack dump crap (failure)
    the second time, I selected the news one, and it worked.. I have a loooong list of crap on that screen

    However I cannot get it to go to system menu.. still black screen..

  9. #28
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by whoopoi View Post
    Mauifrog

    I went into priiloader
    selected Launch Title
    the first time it took me to a black screen with stack dump crap (failure)
    the second time, I selected the news one, and it worked.. I have a loooong list of crap on that screen

    However I cannot get it to go to system menu.. still black screen..
    When you open the news channel, can you sync and use your wiimote?

    Your network is not initialized in the HBC, says that on your sc

    You don't have a black screen hack enabled in priiloader do you?

    Sent from my Nexus 7 using Tapatalk 2
    Last edited by mauifrog; 02-26-2013 at 01:51 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #29
    New Member
    Join Date
    Jan 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    When you open the news channel, can you sync and use your wiimote?

    Your network is not initialized in the HBC, says that on your sc

    You don't have a black screen hack enabled in priiloader do you?

    Sent from my Nexus 7 using Tapatalk 2
    Wiimote syncs and is able to use.. I can even "attempt" to get into the system menu, but I get black screened

    HBC gives me an IP address in the top left when I hit the home button.

    under priiloader, in system hacks, everything is disabled.. in the regular settings, the only thing on is using system menus

    I hope I've answered you clearly.

  11. #30
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Ok, strange that you have this issue.
    Install these wads
    System Menu-4.1u-449.zip
    System menu 4.1u, elua, region select.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. 1 User Says Thank You mauifrog For This Useful Post


Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •