Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 41

Thread: [GUIDE] B.L.I.N.D. - The new way to fix bricks!

  1. #31
    New Member
    Join Date
    Mar 2013
    Location
    Hungary
    Posts
    15
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I have managed to source a wii with a serial number LEH1850 could anyone tell me if this is boot2 compatible before i buy it. Thanks guys for all your help.

  2. #32
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Did you look at the list I linked you to on the previous page? It tells you right there if it is or not.

  3. #33
    New Member
    Join Date
    Mar 2013
    Location
    Hungary
    Posts
    15
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Did you look at the list I linked you to on the previous page? It tells you right there if it is or not.
    It doesn't have the exact number just a lot of random numbers which do not match mine. The lowest number is LEH102358xxx and the highest number is LEH206321xxx. The number of the wii that i want to buy is in between.

  4. #34
    New Member
    Join Date
    Jun 2013
    Posts
    24
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Great! Used savemefri the disk booted now what to do...I'm so afraid to try anything so here's a screen shoot :




    http://imageshack.us/photo/photo/28/3kb.png/

  5. #35
    New Member
    Join Date
    Aug 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is it work with model RVL-101(Eur) & seriial no KEF702XXXX ?

  6. #36
    New Member
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so i found this "System Menu" so i clicked and it asks which system menu i wanted to install since the fact that before i was looking at my iso's and saw "Brick Alert System Menu file are missing" so i was willing to take the risk and i installed 4.3u.... and BAM... im still bricked.. but at least my HBC works now am i getting somewhere?

    oh and my wiimote was not connecting since i got bricked so im doing all this with gcc

    umm it also shows that i have ios80 installed
    Last edited by nightstah; 10-18-2013 at 12:25 PM. Reason: Triple Post!!!!!!!!!!!!!

  7. #37
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Make a fourth straight post and you'll lose your posting privileges. That's unacceptable and against the rules.

  8. #38
    New Member
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i didnt know and srry

  9. #39
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    That "EDIT" button below a post you make? Not for ornamentation. I have reset your rules acceptance. You've been a member long enough that you should know better. Additionally, here's a link all the same (just to make it crystal clear):

    http://www.wiihacks.com/misc.php?do=vsarules

  10. #40
    New Member
    Join Date
    Nov 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well have black screen do not know what to do yes plz response

Page 4 of 5 FirstFirst ... 2345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •