Results 1 to 8 of 8

Thread: Wii screen doesn't show

  1. #1
    New Member
    Join Date
    Feb 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii screen doesn't show

    Hi,

    I had a working wii 4.1 on which I had installed a preloader (I don't remember if it was Priiloader) to start up the wii directly in WiiFlow 3.0. As WiiFlow 3.0 had some issues I decided this evening to try to update to version 4.1, so I downloaded the new version and substituted the files from the old version. The Wii tried to start up WiiFlow 4.1, but suddenly the screen looked weird, and then everything disappeared from the screen.

    And now nothing happens on the screen when I turn on the wii. I can't even open the preloader by pressing 'reset' while turning on the Wii.

    I have a nand backup. I just can't find a way to access it, as the preloader doesn't work.

    Is there a way I can re-mod the wii completely, or boot to a sd card for instance?

    Pleease help :-)

    Thanks in advance
    Last edited by Menneskefernis; 02-11-2013 at 02:46 PM. Reason: Had an elaboration

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,449
    Thanked 2,569 Times in 1,895 Posts
    How old is your Wii? Do you remember whether you installed bootmii as boot2 or IOS?

  3. #3
    New Member
    Join Date
    Feb 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't quite remember about boot2 or IOS. I think it's IOS.

    I Guess the Wii was bought in 2010.

    Thanks

    Alright.

    I have a new situation now that means the Wii isn't bricked anyway (even though it might sound strange :-))

    The Wii is connected to a projector, and apparently the connection was lost just as I updated WiiFlow. I have now tried to connect to a tv, and everything works fine. I just need to get some new cables.

    Sorry a lot for the inconvenience and thank you very much for your reply.
    Last edited by nightstah; 02-12-2013 at 03:17 AM.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,406
    Thanks
    1,824
    Thanked 4,287 Times in 3,602 Posts
    Blog Entries
    5
    @Menneskefernis:

    Huh, have you read the forum rules? There's an EDIT button for your posts, I suggest you use it. Your posts will be merged.

    Observe the following images:



    Attached Images Attached Images

  5. #5
    New Member
    Join Date
    May 2011
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Menneskefernis View Post
    I don't quite remember about boot2 or IOS. I think it's IOS.

    I Guess the Wii was bought in 2010.

    Thanks

    Alright.

    I have a new situation now that means the Wii isn't bricked anyway (even though it might sound strange :-))

    The Wii is connected to a projector, and apparently the connection was lost just as I updated WiiFlow. I have now tried to connect to a tv, and everything works fine. I just need to get some new cables.

    Sorry a lot for the inconvenience and thank you very much for your reply.
    Not sure if I am having the same issues. My wii is also connected to a projector. it has no sound no picture, but it def turns on. I tried a different tv, and different cords doesnt make a difference still the same thing no pic no sound but wii turns on. I am trying to understand what you did with yours to figure out your issue?

    Not sure if mine is bricked or just pissed off cuz i dropped it.

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Carly Thompson View Post
    Not sure if I am having the same issues. My wii is also connected to a projector. it has no sound no picture, but it def turns on. I tried a different tv, and different cords doesnt make a difference still the same thing no pic no sound but wii turns on. I am trying to understand what you did with yours to figure out your issue?

    Not sure if mine is bricked or just pissed off cuz i dropped it.
    If you dropped it you may have knocked something loose. Does your wiimote turn the wii on? You could have knocked the bt module or wifi module loose, or you broke it. Check that wiimote, see if it turns the wii on. If you have a gc controller, test savemiifrii.
    Last edited by mauifrog; 02-12-2013 at 07:33 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,406
    Thanks
    1,824
    Thanked 4,287 Times in 3,602 Posts
    Blog Entries
    5
    Quote Originally Posted by Carly Thompson View Post
    Not sure if mine is bricked or just pissed off cuz i dropped it.
    +1 to that Carly (you're all right in my book, LOL).

  8. #8
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,310
    Thanks
    363
    Thanked 1,041 Times in 889 Posts
    Those Wiis can be pretty fragile. One of the times that I had to send my Wii in for repair was after the kids dropped the Wii from a standing position to its side because they were too lazy to find the wireless gamecube controllers. Teathered to the system, the backed up a bit, and pulled it off its stand. A fall of only 8" at its height, but enough to break the drive. That repair cost me $85 as it was out of warranty.

    Click Below for recommended Links


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •