Results 1 to 10 of 10

Thread: Unknown Brick, need assistance (assuming Banner)

  1. #1
    New Member
    Join Date
    Feb 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unknown Brick, need assistance (assuming Banner)

    Hello,

    I have an original USA Wii (I waited in line for it) and I had Homebrew installed previously. I uninstalled it a little bit ago and then, I got the the "System Files are Corrupt" message when playing with my friend. I restarted the Wii and it went to the menu, but when I tried to open a channel, I got the error again. Now, my Wii will get to the H&S then just freeze and the prompt to press A does not show up. I can get it into maintenance mode and do things from there, which is why I assume Banner. But I am confused because at the time I received the error, I did not have Homebrew on it anymore.

    I sent it into Nintendo, and they sent it back without repairing it. So this is my last hope. My plan of attack was to use the Indiana Pwns to reinstall the homebrew and bootmii and try to use the WadManager to fix it. Would this work? I would prefer not to hardmod or expend money on a mod chip if I don't have to. Please assist!

    Thank you for your time!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    I am assuming you had installed bootmii as boot2? If so, go to the Softmod ANY Wii guide (link below in my sig). In Chapter 1 go to the "Other Desperate Options" spoiler. Follow the very first set of instructions, Boot2 Bootmii Options.

  3. #3
    New Member
    Join Date
    Feb 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I believe that I did. It doesn't get uninstalled with the Homebrew does it?

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    You likely have a mailbrick. Have a look at the readme in this-
    mailbox_brick_fix-det1re.zip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    New Member
    Join Date
    Feb 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    You likely have a mailbrick.
    What is that? How does that happen?

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by linkian209 View Post
    What is that? How does that happen?
    It is when your message board becomes corrupted. Maintenance mode disable the message board, so the wii menu loads.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    New Member
    Join Date
    Feb 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    It is when your message board becomes corrupted. Maintenance mode disable the message board, so the wii menu loads.
    Interesting.... I will have to try this.

  8. #8
    New Member
    Join Date
    Feb 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't know if it is a mail brick. I can actually boot into the menu without using maintenance mode and I can click to access the mailbox and mess around in there. But when I launch a channel in the regular menu, it throws the "System Files are corrupt" error.

    Let me be more specific. If I press the Wii power button, it will freeze at the H&S screen. But using the Wiimote button will not freeze it there. But trying to go to the system menu or launch a channel will throw the error.
    Last edited by nightstah; 02-10-2013 at 09:16 PM.

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,727
    Thanks
    1,893
    Thanked 4,391 Times in 3,685 Posts
    Blog Entries
    5
    Quote Originally Posted by linkian209 View Post
    Let me be more specific.
    No, let ME be more specific:

    Have you bothered to read the site rules? The don't make double posts only appear in them about a dozen times. Get my point? Your posts will be merged; there's an "EDIT" button --- it's not window dressing, OK?

  10. #10
    New Member
    Join Date
    Feb 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I apologize for double posting, I was not trying to shamelessly bump. I wanted to relate more information and forgot about the edit function.

    EDIT:

    I FIXED IT. IT WAS A MAILBRICK. Thank you to all for the help!
    Last edited by linkian209; 02-10-2013 at 09:41 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •