Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: I'm an idiot and need professional help

  1. #21
    New Member
    Join Date
    Feb 2011
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Will do. Thanks again for the help and for getting me to the right place!

  2. #22
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Turn the wii on, when the health screen loads hold + - on the wiimote, then press A while holding + -. Perhaps this will load maintenance mode.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #23
    New Member
    Join Date
    Feb 2011
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    It did! You rock. What do I do now?

  4. #24
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Follow chapter 1, 2, and 3 of the softmod any wii guide. Install the HBC, bootmii and make a nand backup.

    Once you have done that, download this- http://det1re.de/d/hb/mailbox_brick_fix-det1re.rar

    Extract the files to sd:\
    Read the readme and follow the instructions. When you load fstoolbox, use ios236.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #25
    New Member
    Join Date
    Feb 2011
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thank you, sir. I will do as instructed as soon as I get the chance. I appreciate your helping a fool like me out

  6. #26
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,500
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    The fool is one who doesn't listen to someone with superior knowledge on a given or subject, or one who refuses to learn thus making the same mistakes again. You're no fool

  7. 1 User Says Thank You nightstah For This Useful Post


  8. #27
    New Member
    Join Date
    Feb 2011
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Haha, well, thanks then. I greatly appreciate the knowledge made available to me by this community.

    I hope I don't mess this up. I really want to finish Skyward Sword one day

    Wow, I feel bad, but I'm already stuck at the beginning I'm such a dolt.

    I'm going with the Bannerbomb v2 method, and I'm stuck at "Click the SD-ICON from the wii channel menu- load the boot.dol" because I don't see the SD card icon. For some reason it isn't loading when I put the card in. Perhaps I have a card that doesn't work for this? It's a 1GB card, formatted FAT32...

    Please Use The EDIT Function.
    Last edited by Jax; 04-11-2013 at 04:43 PM.

  9. 1 User Says Thank You Dignan17 For This Useful Post


  10. #28
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,369
    Thanks
    368
    Thanked 1,065 Times in 907 Posts
    Quote Originally Posted by Dignan17
    Wow, I feel bad, but I'm already stuck at the beginning I'm such a dolt.

    I'm going with the Bannerbomb v2 method, and I'm stuck at "Click the SD-ICON from the wii channel menu- load the boot.dol" because I don't see the SD card icon. For some reason it isn't loading when I put the card in. Perhaps I have a card that doesn't work for this? It's a 1GB card, formatted FAT32...
    Where are you looking for this icon?

    It should exist in the lower left corner of Wii menu near settings. What version of Wii menu do you have?

    Click Below for recommended Links


  11. #29
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    If the icon is not below the wii channel menu, then you don't have one regardless of sd card. That would mean you are 3.x and need to try BBv1 or a disc exploit, or wilbrand.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. #30
    New Member
    Join Date
    Feb 2011
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yeah, it isn't there, so I'll try the other one. I think I was going off the Wii System Settings menu, where at the top it says "Ver. 4.1U"

    When I get home this afternoon I'll try this again Thanks!

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •