Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: I'm an idiot and need professional help

  1. #11
    New Member
    Join Date
    Feb 2011
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Haha! I'm glad I could entertain I just wanted everyone to know for certain that I blame nobody but myself for screwing the whole thing up. Frankly, I would just forget about it and get a new one (or a Wii U) if I hadn't unlocked every last part of Mario Kart!

  2. #12
    New Member
    Join Date
    Feb 2011
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Okay, I've dug my Wii out of the mountain of boxes because I FINALLY have time to devote to this (moving sucks). My apologies for bringing this thread back from the dead.

    I can now confirm: it sure looks freaking dead to me

    I hooked everything up and pressed the power button and... nothing. A Black screen, and I can't sync any Wiimotes to it...

  3. #13
    New Member BabyDaddy's Avatar
    Join Date
    Dec 2011
    Posts
    234
    Thanks
    24
    Thanked 41 Times in 37 Posts
    Do the lights come on? The power light, slot light, etc? Is there any initial response from the fan inside the console? (It's on the back).

    It *could* possibly be a bum power brick, which is highly plausible considering the circumstances (new equipment, moved everything, ect). Something could have gotten loose from bending, there could have been a surge, etc.

    If it's completely dead (no lights, sounds, or twitching) then I would try a different power supply before anything else.

    Baby Daddy's System



  4. #14
    New Member
    Join Date
    Feb 2011
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Excellent troubleshooting post!

    I don't think it's the power supply because everything you asked about seems okay. When I plug the power supply in, the light on the front turns red. When I press it, the drive sounds like it's spinning up, the fan in the back starts, the slot light comes on for a bit, and the power light turns green.

    However, that's literally all that happens. Nothing on the screen, and no other sounds or lights.

    Thanks for the response! I'm going to try to find some time to attempt another softmod, but I'm not sure if I can even start one...

  5. #15
    New Member
    Join Date
    Feb 2010
    Posts
    138
    Thanks
    19
    Thanked 17 Times in 15 Posts
    Is your TV on the correct input and stuff? IDK.

  6. #16
    New Member
    Join Date
    Feb 2011
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by gamer89420 View Post
    Is your TV on the correct input and stuff? IDK.
    Hehe, thread title aside, I can figure that much out on my own Yeah, I'm pretty positive I'm on the right input, and I've tried all of them. I'm using the component cables, so maybe that has something to do with it. I'll see if I can dig out the composite cables...

  7. #17
    New Member
    Join Date
    Feb 2011
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Okay, I was finally able to get a picture... and it's not encouraging. After the normal "WARING-HEALTH AND SAFETY" message, I press A on the wiimote and I'm presented with "The system files are corrupted. Please refer to the Wii Operations Manual for help troubleshooting."

  8. #18
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,403 Times in 3,692 Posts
    Blog Entries
    5
    With this latest development or revelation, I have moved this to the BRICKED section of site. Folks like mauifrog would be better able to assist you in that.

  9. #19
    New Member
    Join Date
    Feb 2011
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks so much, I appreciate it. Yeah, from my searching on the forums here, I figured it was bricked. I thought I might follow this guide but it seems to indicate I might have worse issues... :/

  10. #20
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,403 Times in 3,692 Posts
    Blog Entries
    5
    Probably, but I'd wait for mauifrog's input (this kind of stuff is his bread and butter, lol).

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •