Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Corrupt system files on 4.3u

  1. #1
    New Member
    Join Date
    Jun 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Corrupt system files on 4.3u

    I got a free broken wii off kijiji that I am trying to fix. I don't know any history about it. When I turned it on, either by the wiimote or the power button, it loads the health and safety screen. When I push A it has a message that the system files are corrupt.I have tried holding the plus and minus keys when pushing A and there is no difference. I took apart a gamecube controller to load into recovery mode and I just get a black screen with 4.3(usa) in the corner. I tried loading games from this screen, and either nothing happens or i get a black screen without the version. I had a wii with a dc2pro chip so I swapped out the drives and tried to run the wii recovery disc v1.31, universal unbrick v2, and blind fix boot disc. All 3 don't do anything running from either startup or in the recovery mode. Any ideas of what I should try next? I do not know the history of the console so I do not know if the previous owners attempted to softmod it.

    Thanks in advance!

  2. #2
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts
    Press and hold the reset button when you boot it up to see if priiloader is installed, if so you should be able to re-install a system menu from there.

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,173
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Quote Originally Posted by miihackwii View Post
    Press and hold the reset button when you boot it up to see if priiloader is installed, if so you should be able to re-install a system menu from there.
    If priiloader works dont forget to install the IOS corresponding to the SM you are installing at the same time. Failure to do so could permabrick your console, since installing just the SM erases priiloader and you dont know if the IOS is corrupt or not...

  4. #4
    New Member
    Join Date
    Jun 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    No luck. Tried holding reset while powering on. I guess priiloader isn't installed. Any other ideas?

  5. #5
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts
    what you could try is to download the bootmii files place them on your sd card, and then try to boot the wii, and just hope bootmii was installed.

    download bootmii files

  6. #6
    New Member
    Join Date
    Jun 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    No luck with that either. I guess putting a newer chip that supports autoboot on the original drive seems to be my only option. Guess this simple project turned into a soldering project to get it working.

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Try to burn this
    http://www.mediafire.com/?j505j5uqx161tpv
    Boot into the netflix game, turn off any wifi router that is connected with the wii.
    Netflix should load and bitch about no net, then take you to data management to fix the issue.
    Once your in data management, go to the wii setting and to a system format.
    This should fix the issue, hopefully.

    You will need that modchip installed, and ensure that the dvd drive supports backup disc loading via modchip. New dvd drives do not load backup discs, mop chip or not.
    Last edited by mauifrog; 01-07-2013 at 09:06 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 1 User Says Thank You mauifrog For This Useful Post


  9. #8
    New Member
    Join Date
    Jun 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you for the help, I tried to click the link but it seems the file is no longer there. Have been searching up and down for this file but cannot seem to find it anywhere. I shall keep searching, thank you again.

  10. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    He's right, maui --- MediaFire blocked it (described as "Dangerous File Blocked").

  11. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,173
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    That file is working for me . Try again...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •