Results 1 to 6 of 6

Thread: Bricked Wii with only Preloader showing????

  1. #1
    New Member
    Join Date
    Jan 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bricked Wii with only Preloader showing????

    Sorry its a bit of a long post but please read it I need help with what to do

    About 3 years ago now I got our wii soft modded all was good and all of my games played. Recently we purchased Just Dance 4, put it in to the wii and nothing happened it did not load at all, only a black screen was shown. Upon reading the box I saw it saying that the latest version of the wii ios was needed. I then went to find out what version the wii had and saw 3.2E (I think this was the right version as I live in Australia using PAL). When the wii was modded they specifically said not to update as it would wipe it. I decided to do the update as really the only games I played were the ones I legit bought funnily enough.

    I connected to my Wi-Fi went through everything and began the update. It was very slow at first but started to go and then it stopped saying the wifi had dropped out and showed error code 32004 which on Nintendo website states this ďIt has been found that this Error Code may appear during a Wii System Update if a Wii console has been modified to run unofficial software. If your Wii console has been modified to run unofficial software, we are unable to provide additional support for your Wii System Update issueĒ. Seems to apply here.

    On this error it said to click ok and it would return you to the wii menu I did and thatís when this came up Preloader 0.28 imagesCA46T2Q3.jpgnot knowing what it was a shut it down and started it again same screen. (Note this canít be bypassed itís all I can get to and I didnít install this on the machine Im thinking the people who modded it may have).

    Thatís where I am now, I have started doing some research about and have been thrown a bunch of names all have mii and wii in them to fix this as well as all sorts of ios files and talk about partial/semi, full and banner bricks.

    Could some please give me some insight in to this and what I am able to do to fix this problem?

    Thanks

    James

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    You can try a CG controller (that will allow you to navigate the Priiloader or Preloader as it was in the beginning) and see if you can select System Menu. Did this machine have BootMii installed? If that's the original firmware 3.2, chances are fairly good it's boot2-capable. Did you have a NAND backup? I don't think it'll come to that, mostly if memory serves it's that the Preloader generally doesn't acknowledge or work with the wiimote when something gets whacky...

  3. #3
    New Member
    Join Date
    Jan 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    You can try a CG controller (that will allow you to navigate the Priiloader or Preloader as it was in the beginning) and see if you can select System Menu. Did this machine have BootMii installed? If that's the original firmware 3.2, chances are fairly good it's boot2-capable. Did you have a NAND backup? I don't think it'll come to that, mostly if memory serves it's that the Preloader generally doesn't acknowledge or work with the wiimote when something gets whacky...
    I am able to navigate the menu using the wiimote and able to select items. From what I know Bootmii isn't on the machine and I don't have a NAND backup. Is it possible to use the load/install file function to re-install the ios? If so how?

  4. #4
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by Dobso View Post
    I am able to navigate the menu using the wiimote and able to select items. From what I know Bootmii isn't on the machine and I don't have a NAND backup. Is it possible to use the load/install file function to re-install the ios? If so how?
    You can use it to launch WiiMod/HackMii Installer from the first part of the Softmod Any Wii guide. Then grab the latest Priiloader (get it from here), install it, then use it to get to the Homebrew Channel. Once there, continue with the Softmod Any Wii guide. Be sure to do the System Menu 4.1 installation so that you have a SM again (you'll have to install Priiloader again).
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  5. #5
    New Member
    Join Date
    Jan 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dniMretsaM View Post
    You can use it to launch WiiMod/HackMii Installer from the first part of the Softmod Any Wii guide. Then grab the latest Priiloader (get it from here), install it, then use it to get to the Homebrew Channel. Once there, continue with the Softmod Any Wii guide. Be sure to do the System Menu 4.1 installation so that you have a SM again (you'll have to install Priiloader again).
    Ok, I'm currently trying to install/load Hackmii but keep getting the "No Vulnerable IOS found" message so im trying to fix that. It seems to have something to do with ios34 and it having no patches? Correct me if I'm wrong. I also have managed to load wii mod and seems to have heaps of funtions to do with the ioses so I'm trying to figure something else out there as well. Please if someone could help me along in this process as a few days ago I knew nothing about this I'm learning but its still quite a fair bit to take in and put into practice that would be great.

    Thanks

    James

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •