Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: SaveMii success but what is next?

  1. #21
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by lance9384 View Post
    I'm assuming you mean where the power button is? It doesn't blink when I boot.
    No. I mean the disk slot. The bright blue light.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  2. #22
    New Member
    Join Date
    Sep 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dniMretsaM View Post
    No. I mean the disk slot. The bright blue light.
    Oh, I'm a derp. :P

    No, it only blinks once.

  3. #23
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Your drive is possibly working OK. The system menu is corrupted and will need to be reinstalled, possibly formated. It would be good to know why your Wii has not updated to the 4.3 update on skyward sword. Are you sure you don't have preloaded installed blocking the update or a mod chip, or used star patch?

    Sent from my Nexus 7 using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #24
    New Member
    Join Date
    Sep 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm pretty sure I don't have preloaded installed, and I Don't have any modships. I never updated to 4.3 because I just used Gecko to load the disc

  5. #25
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    OK, then it should update with the savemii. Reinstall the DVD drive, plug min the savemii and boot the Wii into the recovery menu. Insert the skyward sword and let it sit for 30min. See if that installs 4.3. ? Is skyward sword in region? If that does not work consider buying a modchop + DVD drive, or a wode.

    Sent from my Nexus 7 using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #26
    New Member
    Join Date
    Sep 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah, that was the initial problem when trying to update with Skyward sword, is that the DVD drive wouldn't read the disk. I'm taking a guess that the motor isn't working from leaving it on for a few days right next to my xbox, so I'm going to try and use a different DVD drive today. SS is in region.

    I found another DVD drive to use (temporarily) and was able to update with Skyward Sword. This came out to be a success, and thank you to mauifrog and everyone who helped!

    Please Use The EDIT Function.
    Last edited by Jax; 01-06-2013 at 03:28 PM. Reason: Merged Posts...

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •