Results 1 to 8 of 8

Thread: Suggestions on broken Wii

  1. #1
    New Member
    Join Date
    Dec 2012
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post

    Suggestions on broken Wii

    Okay, so inherited a Wii that is currently being used as a doorstop. I am not sure the history if it. It may or may not have been modded. When you plug it in, if powers on no problem. But it does not produce any audio/video. I have tried different a/v component cables and no luck. Also, when trying to turn the Wii off, you have to hold the the button down for what seems like any extra long time to get it to power down, and it goes to Red. Should I just scrap it or does anyone have any other trouble shooting ideas for me?

  2. #2
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Sounds like you got your self a brick...I'll move this to the correct Forum.
    This way you will get the help needed.

  3. #3
    New Member
    Join Date
    Oct 2012
    Posts
    144
    Thanks
    7
    Thanked 18 Times in 17 Posts
    You could try turning it on then holding down the reset button to see if it has preloader installed. The only other thing i can suggest is get the bootmii files and put them on an SD card to see if it has bootmii installed as boot2.

  4. #4
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    If Priiloader doesn't work (see the post above mine), an easier way to see if BootMii/boot2 is installed is to turn the Wii on with no SD card inserted and see how many times the DVD slot blinks. I believe it will blink twice if boot2 is available, but I'll have to double check that.
    Last edited by dniMretsaM; 12-31-2012 at 07:40 AM.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  5. #5
    New Member
    Join Date
    Dec 2012
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    I appreciate the suggestions. Well, the drive light only blinks once. I tried with the sd card with bootmii, no luck. So, I am going to assume this Wii was not modded. Any other suggestions or is it just a fancy doorstop?

  6. #6
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    It could have been modded. It just might not have been boot2 compatible. It's possible it was brickde during an update. You could send it to Nintendo and see if they'll fix it.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  7. #7
    New Member
    Join Date
    Oct 2012
    Posts
    144
    Thanks
    7
    Thanked 18 Times in 17 Posts
    I guess you tried holding the reset while booting. What bootmii files did you put on there. Try putting this folder in the root of the SD card. Its set to boot into bootmii, the video is set to NTSC. You will have to unpack it before putting it on the SD card.
    Attached Files Attached Files

  8. #8
    New Member
    Join Date
    Dec 2012
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks for the files. I tired it, unfortunately same results. In addition, I removed the internal battery for about 20 minutes and then reinstalled no luck.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •