Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Wii 4.3U Brick HELP!!!

  1. #1
    New Member
    Join Date
    Dec 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello I am REALLY new here since I need some help with my bricked wii. So lets start off at the beginning. I installed everything correctly with bootmii under boot2. I do not know if I installed priiloader or some other stuff since this quite awhile ago. Since then I have had no problems until the other day when I played WiiPlay for the first time after softmodding. After completing the cow race it gave me a message "results could not be saved. Continue?" I clicked "no" and then the wii went black. I tried turning it off and that didnt work so I unplugged it and left it for awhile. I went back turned it on and got the Safty message "hit A to continue" I hit A and then the screen goes black. Judging by the info I have researched I eaither have a low-level brick or a full brick. I tried redoing it with these instructions


    Did evrything and re-installed the ios and the system menue correctly under ios 300. I restarted the wii but still got the black screen after the safty screen. I REALLY need some help. It might sound kinda rediculous but this wii has had quite a bit of sentimental value and would like to get it running.

    Thanks
    Last edited by skellinator; 12-22-2012 at 06:35 PM.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Try to enter maintenance mode, hold + - at the health screen, then press A.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Dec 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You sir are a life saver. Thanks man it worked!!

    Uhh it does the same thing after I turn off the wii. Do I have to keep putting it in maintenance mode every time I want to play or is there a permanent fix?
    Last edited by Jax; 12-10-2012 at 09:17 AM. Reason: Merged Posts.

  4. #4
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    I would wait for mauifrog to post, however if I were you, I would do this:

    From maintenance mode launch hbc and do part 2 of the softmod any wii guide including the 4.1 menu install. (link in my sig).

    Sent from my A75 using WiiHacks, excuse grammar errors

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by mauifrog View Post
    Download this
    http://det1re.de/d/hb/mailbox_brick_fix-det1re.rar

    Follow the instructions in the readme. Use ios236 for fstoolbox.


    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    New Member
    Join Date
    Dec 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Could I just update the wii system through settings in maintainance mode? I dont care if my mods are saved or not.

  7. #7
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    That may make your partially functional wii into a big doorstop/paperweight.

    Sent from my A75 using WiiHacks. Please excuse grammar and punctuation errors, if any.

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by gallardo225 View Post
    Could I just update the wii system through settings in maintainance mode? I dont care if my mods are saved or not.
    You can format from the wii settings

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    New Member
    Join Date
    Dec 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    And that would wipe everything, mods, save data, and miis? then I could start over from scratch?

  10. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by gallardo225 View Post
    And that would wipe everything, mods, save data, and miis? then I could start over from scratch?
    It will wipe everything except installed cios, priiloader, and bootmii. Savegames, miis, message board, installed channels, wiiware, vc, etc are all gone. It should fix your issue. You will still have boot2 bootmii if it does not help or makes things worse.

    If you want a fresh fresh system install you should consider making a fresh and clean nand with ohneswanzenegar and restoring it with bootmii.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •