Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Chipped Wii stucked with health screen.

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Chipped Wii stucked with health screen.

    A college gave me his old Wii that was "bricked" It has an chip but dunno the brand of the chip. Wii starts and getting to "press a to continue screen. it is a custom health screen just the text and a wii with blue smoke (identify chip with screen?) A friend borrow me his savemii dongle and original NSMB disc. When i boot with the dongle it says 3.3 Usa, but it is an PAL Wii LEH209874723. I tried stick in the mario disc when i booted with the dongle disc spin up and screen become black. Controller sync fine but i cant get in to maintence mode. tried put priloader on a sd card and boot with reset button hold, nothing happen. So is there anything i can do or just throw it away?

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Burn ssbb pal to a verbatim dl disc, good and proper. Use imgburn, set the layer break to 2084960, burn @ 4x.
    Install smash stack pal to the sd card, rename the exploit in sd:/private from RSBP to 0SBE.

    Then do the Guide: Softmod Any Wii, from start to finish including the 4.1 system menu install.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks a lot, i got hope. But after games started it say "an error has occurred...." Any ideas?

    Bad burn? burned in 4x on verbatim. Game boot fine but halt on an error has occured.

    Tried some more and when game started i can get to system menu it is greyed out empty windows.

    My primary wii play sssb fine from usb. And get the same white background green text "an error has occurred" after loading the disc.
    Last edited by Highbeam; 12-10-2012 at 05:03 AM.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Copy this to SD:/private/wii/app/0SBE/st

    without savegame installed- http://giantpune.zzl.org/download.ph...kPK_noSave.bin
    with savegame installed- http://giantpune.zzl.org/download.ph...ashStackPK.bin
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I already did that but I have problem the game don't start. Trying to burn it again now.

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    That iso should work, but dl burns are tricky. You may also want to try this Auto-Boot BLIND v2.0 USA.zip it will only work if you have a patched system ios, which you probably don't.

    Tried some more and when game started i can get to system menu it is greyed out empty windows.
    Sounds like the disc, kinda works. Keep trying.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    New Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    New disc works! But i have problem getting the smash stack to work. It had alot of stages which i removed so i assume i need the savegame one but i tried both. And had boot.elf in root. Nothing happens,the sd card isnt sdhc.

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Try to format sd card with panasonic sd formater

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    New Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got a system menu. I had to change from 0SBE to 0SBP or else it didnt start the hack. So i softmodded it and installed 4.1. But going to Wii settings giving me opera error. Can i update from original NSMB? or got any ideas for me? I can access HBC and load wii mod.
    Last edited by Highbeam; 12-10-2012 at 08:44 AM.

  10. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Load wiimod, go to the advanced menu, region settings. Have a look at the region settings. Change them to match your installed system menu, or install the system menu matching the settings and reinstall priiloader.

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •