Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Wii 4.3 Bricked?!

  1. #1
    New Member
    Join Date
    Nov 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii 4.3 Bricked?!

    Hi my Wii is currently a LEH26 Wii I have PriiLoader installed with HBC and Bootmii installed as an ios and my wii version is 4.3e?

    Could I do a backup? I backed up the NAND when I also had 4.3e but I didnt [COLOR=#009900 !important]install[/COLOR] PriiLoader?

  2. #2
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Please tell how it is bricked. Are you getting a black screen, or are you not able to access system settings, or what?

  3. #3
    New Member
    Join Date
    Nov 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im not able to access the system menu.. black screen... I installed a theme via a WAD and now it wont work.
    Last edited by Dean235; 11-24-2012 at 03:17 AM.

  4. #4
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Ah, theme installation by a WAD. Excellent way to brick your Wii. Tell me, are you able to get into the Homebrew Channel (by Priiloader or any other method)?

  5. #5
    New Member
    Join Date
    Nov 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah I have PriiLoader installed, and i can access that...

  6. #6
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Quote Originally Posted by Dean235 View Post
    Yeah I have PriiLoader installed, and i can access that...
    Yes, then your problem is easily solved. Go to Priiloader, go to the Homebrew Channel from there, run DOP-Mii, install system menu 4.3E.

    DO NOT follow this advice yet, since I am not that experienced with installing system menus and such. Wait for an expert to comment.

  7. #7
    New Member
    Join Date
    Nov 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I dont have DOP-Mii. sorry I am very n00by I have made a NANDbackup with BootMii, and my BootMii can only run as a IOS

  8. #8
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Quote Originally Posted by Dean235 View Post
    I dont have DOP-Mii. sorry I am very n00by I have made a NANDbackup with BootMii, and my BootMii can only run as a IOS
    DOP-Mii is a homebrew application like USB Loader GX and WAD Manager. You need to have the files

    SD:/apps/dop-mii/boot.dol


    ANYWAY, wait for an expert to comment. Do not do anything as it runs the risk of totally bricking your Wii.

  9. #9
    New Member
    Join Date
    Nov 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK I have put it on my SD card now and its runnig via homebrew channel? Now what do I do?

  10. #10
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    I told you to wait for an expert to post. Wait. Proceed if you want to, but then if something wrong happens no one here is responsible.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •