Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37

Thread: Black screen/system menu will not load HELP PLEASE Wii SYSMENU 4.1U

  1. #1
    New Member
    Join Date
    Nov 2012
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post

    Black screen/system menu will not load HELP PLEASE Wii SYSMENU 4.1U

    I have an old white wii that i purchased hacked and i have a sd card and a usb hard drive on it.... It stopped working after a while and i started learning about what the names of the wii hacks are... I looked and it says i have a Bootmii v1.2 stub v1.3 mini 0.3 SYS MENU 4.1U boot1b boot2v4 (got this info from bootmii)
    **note** I cannot use my wii remotes becasue they refuse to sync.. i heard it can only sync from a game or the menu... not homebrew.. so i am stuck using a gamecube controller..*** how do i get a working system menu again? Any other info anyone needs to help fix this problem?

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,214
    Thanks
    989
    Thanked 1,126 Times in 885 Posts
    Are you in the BootMii menu? From BootMii's main menu simply press Reset (on the systems face) and it should load your menu.

  3. #3
    New Member
    Join Date
    Nov 2012
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    it does not... when i do.. it just gets me to a black screen and i have to reset the system and go back into bootmii again.. i just cant seem to load the menu :/

  4. #4
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,214
    Thanks
    989
    Thanked 1,126 Times in 885 Posts
    Can you access the Homebrew Channel or will that cause a black screen too?

    Access HBC via BootMii menu by pressing Power then Reset.

  5. #5
    New Member
    Join Date
    Nov 2012
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    yes i can still access the homebew channel

  6. #6
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,214
    Thanks
    989
    Thanked 1,126 Times in 885 Posts
    Quote Originally Posted by Chito307
    yes i can still access the homebew channel
    Then all hope may not be lost, go to the Softmod ANY Wii guide and install the Ios pack, mod pack and system menu....


    Edit: on second thought you should probably just do the full guide starting from "Mods with HBC installed", this way here any IOSs you're missing, or have become damaged possibly, will be fixed.

    Edit2: There is another option involving a GC controller and a Wii game with an update (apparently updates include the system menu) however I'm not 100 sure of the steps to do it that way.

    Another choice would be to restore a previous NAND backup made before the system menu broke.

  7. #7
    New Member
    Join Date
    Nov 2012
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    i tried installing ios60 and the system menu v449 that corresponds to my wii.. but even after a couple minutes and installs... no luck... and for the second option.. what exactly should i do? knowing that installing the above doesnt fix the problem :/

  8. #8
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,214
    Thanks
    989
    Thanked 1,126 Times in 885 Posts
    Post a system check so I, or anyone else, can see just what's going on with your system.

  9. #9
    New Member
    Join Date
    Nov 2012
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    im having a litle bit of trouble with the homebrew program syscheck at the end when it says success press a to display results... due to the fact i am using a gamecube controller and not a wii remote i am having trouble displaying the results...

  10. #10
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,214
    Thanks
    989
    Thanked 1,126 Times in 885 Posts
    Quote Originally Posted by Chito307
    im having a litle bit of trouble with the homebrew program syscheck at the end when it says success press a to display results... due to the fact i am using a gamecube controller and not a wii remote i am having trouble displaying the results...
    It will generate a file on your SD root, copy paste the text here

  11. 1 User Says Thank You SNES_Master For This Useful Post


Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •