Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: Black screen/system menu will not load HELP PLEASE Wii SYSMENU 4.1U

  1. #31
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,920
    Thanks
    879
    Thanked 1,048 Times in 832 Posts
    Out of curiousity, try holding reset to enter Priiloader and see which hacks are enabled.

  2. #32
    New Member
    Join Date
    Nov 2012
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    im having trouble getting back into priiloader since i enable autoboot into homebrew channel so i could stop hitting the rest button every time i turn on the wii... how do i get back to priiloader?

  3. #33
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,920
    Thanks
    879
    Thanked 1,048 Times in 832 Posts
    Quote Originally Posted by Chito307
    im having trouble getting back into priiloader since i enable autoboot into homebrew channel so i could stop hitting the rest button every time i turn on the wii... how do i get back to priiloader?
    Hold reset till it appears, same as always.

  4. #34
    New Member
    Join Date
    Nov 2012
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    everything is disabled in my hacks in priiloader...

  5. #35
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,920
    Thanks
    879
    Thanked 1,048 Times in 832 Posts
    Quote Originally Posted by Chito307
    everything is disabled in my hacks in priiloader...
    I'm all out of ideas then, can't think of what it could be...

  6. 1 User Says Thank You SNES_Master For This Useful Post


  7. #36
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Test 1- load priiloader and try to load all of the official Nintendo channels, shop, news, photo, etc. Do they load to black screen?

    Test 2- load priiloader and enable the system hack "force standard recovery menu". Now load the system, does the recovery menu load displaying you system version in the lower right corner?

    Channels load to black screen an recovery menu works you probably have issue with your Bluetooth module.

    Sent from my Nexus 7 using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 1 User Says Thank You mauifrog For This Useful Post


  9. #37
    New Member
    Join Date
    Nov 2012
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    yes i went to the launch title option in priiloader and none of the channels or anything wii related works :/ my controllers refuse to connect too... is it 100% my bluetooth module then?

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •