Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37

Thread: Black screen/system menu will not load HELP PLEASE Wii SYSMENU 4.1U

  1. #21
    New Member
    Join Date
    Nov 2012
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    when i start wad manager it says select ios version to use and it defaults to 249... do i have to toggle to ios236 and then install the ios60?

  2. #22
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,221
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Quote Originally Posted by Chito307
    when i start wad manager it says select ios version to use and it defaults to 249... do i have to toggle to ios236 and then install the ios60?
    Yes, there should be an option to reload to a different IOS, find it and choose 236.

    I'm unfamiliar with Wad Manager as I've never used it. If you want to list the options it has I can tell you which one you need to do.

  3. #23
    New Member
    Join Date
    Nov 2012
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    tell me which program to use instead of using wad manager if you want which one is recommended?

  4. #24
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,221
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Quote Originally Posted by Chito307
    tell me which program to use instead of using wad manager if you want which one is recommended?
    I use Multi-Mod Manager 13.4

  5. #25
    New Member
    Join Date
    Nov 2012
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    i am now on multimod manager 13.4 it says i am current on ios236 v65535

  6. #26
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,221
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Quote Originally Posted by Chito307
    i am now on multimod manager 13.4 it says i am current on ios236 v65535
    Good, now try installing the IOS60 from the Softmod ANY Wii guide and see if it still fails.

  7. #27
    New Member
    Join Date
    Nov 2012
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    still no luck i really have no clue whats wrong with my wii the steps i did above was click wad manager and the i navigated to ios60.. i then installed.. rebooted.. and.. wel same black screen...

  8. #28
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,221
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Quote Originally Posted by Chito307
    still no luck i really have no clue whats wrong with my wii the steps i did above was click wad manager and the i navigated to ios60.. i then installed.. rebooted.. and.. wel same black screen...
    Well, if you installing the correct IOS60 and system menu doesn't work I'm not sure what else you can do. I see a lot of your IOSs say "No Patches" though, all I can recommend is that you go though this guide: http://www.wiihacks.com/recommended-...d-any-wii.html

    And make sure you install everything it says to (read the guide carefully and follow it exactly). It will overwrite your current mod with a new one which, if the problem is IOS related, will fix it.

  9. 1 User Says Thank You SNES_Master For This Useful Post


  10. #29
    New Member
    Join Date
    Nov 2012
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    i will follow the guide above thanks for sticking with me this far i will follow up with what i got and if the problem has been resolved

  11. #30
    New Member
    Join Date
    Nov 2012
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    no luck whatsoever i tried everything.. reinstalling system menus and ios and installing the wads straight from the "softmod any wii" guide.... nothing...

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •