Results 1 to 6 of 6

Thread: Nice Brick.

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Nice Brick. 4.3u Black Screen

    I am on 4.3u and for some unknown reason I was only getting a black screen when booting up. I am not sure what caused this as before this instance I had not used my wii for a couple months. Anyway, Priiloader WAS working at first, so I found a video on youtube that said re-installing a system menu would fix the error. I tried it, but all it did was erase Priiloader (my fault, I know). Now I am stuck at a black screen only, no priiloader when holding reset upon boot.

    I have my NAND backup, but Bootmii could not be installed as boot2. Now that priiloader is gone, is there any hope? I also cannot get the recovery menu with a GC remote.
    Last edited by fredmc2020; 09-23-2012 at 12:38 PM.

  2. 1 User Says Thank You fredmc2020 For This Useful Post


  3. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    You probably have a bad Bluetooth module recovery menu probably works and need to try harder with the Gamecube controller and save me freak probably you need to buy a new Bluetooth module to try again with the game 2 controllers and save me free

    Unless you fully bircher we with the system menu install which would suck forgive my Google Voice recognition sTA spellings no good but the babies in my arms I cannot type best of luck

    Sent from my Nexus 7 using Tapatalk 2
    Last edited by mauifrog; 09-24-2012 at 08:48 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 1 User Says Thank You mauifrog For This Useful Post


  5. #3
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 4 Times in 4 Posts
    First off thanks for the tip! I can now get into recovery mode. Do you happen to know of a disc image that could help me? I tried the B.L.I.N.D. method burned to a DVD, but nothing happens when I put it in. From what I gather my wii needs Truchabug which I believe I installed initially when I first modded the wii. I am probably missing something easy but I can't seem to find the autoboot disc that I need...

    Update:
    After some searching I found this link http://www.wiihacks.com/bricked-wii-...t-disks-2.html. Is this what I need? If so the link are invalid- can I get some updated links? Thanks!

    When trying Universal Unbricker V2 disc from the recovery menu the wii reads the disc for only a few seconds and then it stops spinning, with nothing changing on the screen. The B.L.I.N.D. V2 disc spins much longer but again nothing changes onscreen.
    Last edited by fredmc2020; 09-26-2012 at 05:34 AM. Reason: New info found for autoboot.

  6. 1 User Says Thank You fredmc2020 For This Useful Post


  7. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    You probably have a bad Bluetooth module
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 1 User Says Thank You mauifrog For This Useful Post


  9. #5
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Just received a wii for a donor Bluetooth module. I'm going on vacation for a couple weeks but will post back here after I swap it out and test.

  10. 1 User Says Thank You fredmc2020 For This Useful Post


  11. #6
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by fredmc2020 View Post
    Just received a wii for a donor Bluetooth module. I'm going on vacation for a couple weeks but will post back here after I swap it out and test.
    Sure enough it was the Bluetooth module. I replaced it by GENTLY following this vid:
    WII Bluetooth module replace - fast way - YouTube

    Thanks for the help in narrowing down my problem!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •